6 Replies Latest reply on Nov 6, 2012 1:16 PM by Marczyn

    DQ77MK Power-On Failure

    Chris

      I've been using my newly built DQ77MK for a couple weeks now.  A couple days ago, I did a VTd passthrough with KVM, resulting in a hard locked box.  So I held in the power button until it shut off (I don't think that worked, so I believe I resorted to unplugging the AC cord).   Now the system refuses to start up.  If I unplug power and remove the CMOS battery, and let it sit for hours, it may power back up.  The board's green STDBY LED is always lit if the board is powered.  The ME_STATE LED appears to operate as if it is the power LED (it is on as soon as PSU is powered, but turns off if I hold down power button for several seconds, turns back on when I hit power button again). When the system finally does turn on, it operates normally until my next shutdown.

       

      One time I got it to boot magically by tapping the reset button while holding the power button to turn it on.

       

      After getting it to boot last night in BIOS recovery mode doing an upgrade in hopes it'll fix it, I powered it off, and again - refused to come back up as before.

       

      I have noted that sometimes the CPU fan will "twitch" with a slight (<1/8th) spin a few seconds in at its attempt at "booting".

       

      I only have power and 1 DIMM plugged in to rule out other components, and have tried other known good DIMMs as well.

       

      As a matter of coincidence, not long before the box originally crashed, I did check the voltages and temperature and nothing seemed to be outside of reasonable bounds.

       

      Any help would be appreciated, thanks!

        • 1. Re: DQ77MK Power-On Failure
          Dan_Intel

          Hi,

           

          Here are our recommendations:

           

          - Test the system on a minimal configuration out of the chassis and no memory installed. If the system beeps proceed to install just one memory module at the time.

           

          - You can try a BIOS recovery test again and clear the CMOS battery with minimum memory installed but if the issue persists we recommend replacing the board under warranty.

          • 2. Re: DQ77MK Power-On Failure
            Chris

            Even more interesting... it does actually power on.  The problem is, it takes so long that I'm not around when it does.   Twice I've attempted to boot before heading out to work and it "fails" - the ME_STATE light slowly blinks but no fans kick on (probably watched it for at several minutes)... then when I'd get back ~10 hours later, wouldn't you know it - the thing is powered and booted.

            • 3. Re: DQ77MK Power-On Failure
              Chris

              Just confirmed it again.

               

              Based on the uptime of my system, it took roughly 30 minutes after hitting the power button, for the system to actually power on.  I checked it ~10 minutes after I hit the power button, and no dice, came back hours later to find it on (and the uptime would imply it about 30 minutes after I hit the power button).

              • 4. Re: DQ77MK Power-On Failure
                LM

                I second that. Same problem - DQ77MK Power-On Failure. After system goes sleep state, impossible to power it again with power button. Green STDBY LED is lit. ME_STATE LED lights out (sometimes blinking based on what settings was set in ME) as soon as system hibernate with Intel Rapid Start feature.

                I can power it back only unpluging-pluging power cord, but then all settings in Management Engine firmware is gone (reset to default) and POST reports: CMOS battery failure, CMOS crc error etc.  I want to point out that BIOS doesn't loose settings. Thats strange.

                I replaced battery - same behavior.

                 

                cmos_failure.jpg

                Motherboard have last firmware 0050, dated 08/30/2012

                 

                Any help would be great.

                 

                ATM this motherboard is totally unusable.

                 

                info added:

                28.09.2012

                -Found that i can Power-On computer thru Intel System Defence utility v2.1.1 from power states:

                a) S3 SLEEPING WITH MEMORY CONTEXT ONLY;

                b) S5 soft off.

                • 5. Re: DQ77MK Power-On Failure
                  LM

                  BUMP!

                   

                  I RMA'ed my DQ77MK and finally got another one.

                   

                  New one work as intended - without boot/Power-On/CMOS problems.

                  • 6. Re: DQ77MK Power-On Failure
                    Marczyn

                    Hi,

                    I'm having exactly the same problem. It looks like some part of those motherboards are just faulty. Main worked fine for about 1 day. I left my system powered on for a night and next day in the morning I realized that everything is down. Since that time i couldn't power it on at all. Today I RMA'ed my motherboard.