1 Reply Latest reply on Sep 1, 2012 9:55 PM by mike

    hd 3000 issue

    mike

      I've had the i5 2500k for about 3-4 months,been using IGP to play games like assassins creed,combat arms,crysis,etc,on low-medium settings,and it's been working fine.

      then today I booted my computer up,the display still works and everything,and I can use the hd 3000 for pretty much everything non-direct X related,but when I try to play a direct X 11 game the screen blacks out,I still hear the audio.I opened combat arms and when it loads to the login screen it makes a click sound,so when it did I put in my password and it logged in,I randomly clicked on the region,server,room,and started the game,then when I went in I could hear that I was in a map and that I could shoot reload do all the regular functions,so I thought if I record what will it show up as,and when I did it showed up normally on video,despite my not being able to see while I was recording.I've tried reinstalling the drivers,installing intels drivers,installing biostars igp drivers,but despite working in regular things they don't post to screen during direct x gameplay,whether it's direct x 9,10,or 11.

      although the weird thing is that the one thing I see when it's ingame is 1 thin line of red bars scrolling down the left side of my screen.

      I also tested msi kombuster,both dx9 and dx10 worked while in anything but full screen,but when full screen they blacked out and the red bars thing I described above.

       

      I've also tried this on my discrete graphics card a 8400gs,and it plays the games fine,it doesn't black out or anything,the reason I want to fix the hd 3000 is because it gave me double the fps that my 8400gs does,and it did so at double the resolution and triple the graphical quality settings.

      do any of you have any ideas about what I could do?

      my specs.

      2500k

      tz77a motherboard

      8gb ram 1333mhz

      320gb sata I hdd

      tx 650 power supply

      everything is at stock

        • 1. Re: hd 3000 issue
          mike

          figured out the issue,an application I had installed enabled vsync on intel igp control panel,somehow it caused and issue not sure about the specifics,but turning it off fixed it.