2 Replies Latest reply on Oct 5, 2012 4:37 AM by Reece

    82579LM - DOS NDIS2-driver does not work - no ping response

    cabb

      driver_DIS2_Hi!

      I'm a member of the IT department. Since more than 10 years we are using DOS (Win98) Network Bootdisks to connect new computer models to our network for installing another operating system. The only thing we do is to download the latest DOS-Driver from Intel and copy it to the network bootdisk.

      In all cases it worked fine. We used the 82579LM-Driver to set up a HP dc8200 or a HP 6560p - worked fine. But now we have the new HP2570p with the same NIC. It seems, that the driver was correct loaded - but when finished, the computer does not answer on ping-requests. And so the connect to a windows share is not possible.

       

      What we have tried:

      - using the latest driver (Ver. 17.2)

      - using another computer

      - we flashed the BIOS to the latest version

      - all other network devices disabled in BIOS

      - set a fixed speed/duplex mode (switch is auto)

      - another switch an LAN-wire

      - another network

       

      The point is, that we can use a functional network bootdisk (which is strongly optimized) for several computermodels with th 82579LM inside - and it works - but not with the HP 2570p Notebook.

       

      Has anybody an idea what the reason could be?

       

      Many thanks in advance!

       

      Michael