3 Replies Latest reply on Aug 29, 2012 1:09 PM by Nasir

    DH61ZE cannot install Windows 7

    Odd-Jarle Kristoffersen

      I just bought a DE61ZE and i5-3470 3.2GHz CPU along with 2x 4GB Crucial 1333MHz DDR3 memory sticks (CT51264BA1339), a Chieftec 550W PSU (CTB-550S), Intel 330 120GB SSD drive and a DVD-RW drive from LiteOn.

       

      First I could not get the machine to power on. It would beep 3 times, pause and repeat the same 3 beeps. Manual suggested RAM failure, so I tested the RAM in another working PC without problems. Ran MemTest x86 on them for a few hours without any errors on the other machine., w

       

      Not having any other CPUs on hand I bought a G540 Celeron processor, also LGA1155 socket to see if I could at least get the BIOS up and perhaps flash the BIOS. The board came up with the G540 CPU and reported BIOS 0035 which does not support the i-3470 3rd generation CPU I first intended for this board. I flashed the BIOS to 0045 which is the latest at the time of writing. The i5-3470 would now also work with the board.

       

      However I cannot install Windows 7 using either CPU. The Windows disc boots displaying "Windows in loading files..." and then displays "Starting Windows" and then the PC just suddenly reboots without any errors.

       

      Using the i5-3470 CPU I have once been able to install Windows 7, but the graphics drivers failed which came on the drivers CD. When installing the newest drivers (all of them) from Intels support page the drivers would install, but then Windows would cash approx 5 seconds after booting and displaying the logon screen. The crash is the same similar simple reboot without any errors. Attempting to reinstall Windows 7 from the DVD again fails as described above.

       

      I have also tried using just 1 stick of 2GB Kingston 1333MHz memory (KVR1333D3S8N9/2GB). Same results. Even tried BIOS version 0044 (second recent) without any luck.

       

      The strange thing is that I can install most other OSes. FreeBSD 9.0 64-bit works. ESXi Hypervisor 5.0.1 works.

       

      Performed some stress testing under FreeBSD 9.0 and have run MemTest x86 on this board without any errors.

       

      Tried to reset BIOS settings, and load BIOS defaults. No changes.

       

      Swapping CPUs (G540 and i5-3470) does not help either.

       

      The Windows 7 edition is a brand new geniune DVD with the 64-bit Professional Norwegian locale edition. Tried to install this under as a virtual machine on another PC and the disc works fine there.

       

      Here is the motherboard information:

       

      Version: AAG43004-200

      Serial # : BTZE14800330

      Management Engine: 7.1.52.1176

       

      Processor signature: 000206A7 (Celeron G540 2.5GHz)

      Processor signature: 000306A9 (i5-3470 3.2GHz)

        • 1. Re: DH61ZE cannot install Windows 7
          Dan_Intel

          Hello,

           

          Our recommendation is following a clean installation of the Operating System using the latest drivers from our website and if possible using a different installation cd for testing purposes. According the the symptoms described the issue could be related to the installation cd or the motherboard you are using.

          The correct driver installation order is as follows:

           

          1  Fresh Operating System Installation

          2  Latest Service Pack or Patch

          3  Intel(R) Chipset Software Installation Utility (INF Utility)

          4  Microsoft* DirectX*

          5  Intel(R) Matrix Storage Manager (if applicable)

          6  All other device drivers

           

          All latest drivers can be found here:

           

          Download Center

          • 2. Re: DH61ZE cannot install Windows 7
            Odd-Jarle Kristoffersen

            I tried other optical install media, and even a USB install media made on another machine.

             

            The machine still crashes during install, so a fresh installation cannot be performed.

             

            Thanks for the suggestions, but I am afraid they are not much help.

            • 3. Re: DH61ZE cannot install Windows 7
              Nasir

              dude you need to have management engine 8 for ivy bridge u can do that by performing bios recovery google the bios recovery instructions but do it with the celeron g540 installed and after that install the ivy bridge hope this helps