5 Replies Latest reply on Jan 4, 2013 4:25 PM by Wracky

    DZ77GA-70K: Overclock not working properly?

    Wracky

      Hi everyone, and thanks for reading.

       

      My configuration:

      DZ77GA-70K with I7 3770K VisualBios version 0049

      running Windows 7 Ultimate 64Bit

       

      I'm trying to get my CPU stable at 4.5Ghz. When I use the standard slider, the presets use a way to high VCore setting, but it works. Asside from the CPU running too hot for my liking, I've read from other review sites that the 3770K could easily hit 4.5Ghz at 1.2V. With the default setting, VCore gets well over 1.3V

       

      Setting the voltage to 1.2V manually, gives me some weird stability problems. Intel Desktop Utilities will sometimes report the DDR voltage or the 3.3V line to be weirdly out of range, and around once every 2 days, it will BSOD. Overclocking guides would recommend turning off Speedstep, lowering PLL voltage a bit, putting V-droop on low, and what not. I've tried different permutations of these options so far, with no luck, but here's the weird part:

       

      If I disable SpeedStep, the CPU will NOT overclock. The bios will say the multipliers are at 45, all settings are applied, but CPU-Z will report that the CPU is still running at 3.5 Ghz stock. The same happens if I leave Speedstep on, and turn Turboboost off. It just won't overclock, even though the bios indicates it should.

       

      Does anyone know if it's possible to run the 3770K at 4.5Ghz with sane V-core settings on this board? What my settings should be?

      Or is this something that needs to be fixed through Bios Updates?

       

      Thanks for your time!

        • 1. Re: DZ77GA-70K: Overclock not working properly?
          Dan_Intel

          Hello,

           

          We would like to inform you there is no technical support available from Intel, or through our product support processes, for overclocking. Thank you for your understanding.

          • 2. Re: DZ77GA-70K: Overclock not working properly?
            lordpie

            Is this what is happening to you? http://i.imgur.com/7grWS.jpg the "proposed" multiplier never becoming "active"? This is really really frustrating me... Everything else I do applies just fine, changing vdroop, disabling or changing turbo boost settings etc. Everything but the core max multiplier, it will never actually work.

            • 3. Re: DZ77GA-70K: Overclock not working properly?
              Wracky

              As soon as VCore is set to a fixed voltage, or I disable Turboboost, or Speedstep: Yes. The only way I get it to work really, is by using the VisualBios, put the slider at some level, and then change everything except for the things mentioned above.

               

              I wonder if there's a reason for it, or if the problem is in the bios.

               

              @Dan_Intel, I understand yes. Thanks for the response. I hope however, that you can look beyond the "overclocking" part of my question, and shine some light on why changing the multiplier doesn't work under described circumstances. I've read the legal information in the BIOS regarding overclocking and durability/warranty of my processor, but It says nothing about intel not supporting features with which the board is shipped/advertised, and which are available in their own products, and are potentially malfunctioning. With the "Optimized for K, Unlocked" shield logo, and the slider on the front page of the visual bios, I'd even say Intel is encouraging me to overclock ;-)

               

              I've tested an underclock, with the same result. I could change my question to "Underclock not working" or "Multiplier change doesn't work" if that would help ?

               

              Frankly, I hope this issue can be passed on to the Visual Bios team, so they can provide an update.

               

              Sincerely,

              Roel

              • 4. Re: DZ77GA-70K: Overclock not working properly?
                Mike

                Wracky,

                 

                I have been having similar issues with this board and my 3570k, I tried using the purely turbo based OC, using the offset voltage.  For some reason on this board, I have only been able to set the offset to increments of 20mV, which results in 1.298v at 4.2ghz in bios 60.  Have you had any luck getting this board to OC, turbo or otherwise with something approaching sane vcore?

                 

                Mike

                • 5. Re: DZ77GA-70K: Overclock not working properly?
                  Wracky

                  Hi Mike,

                   

                  sorry for the late response. My system runs stable when I just move the slider to 4.2Ghz, and then manually set the V-core offset from 40mV back to 0. It's been stable at that setting for about a month now, and seems like it doesn't do any over volting.

                   

                  Regards, Wracky