2 Replies Latest reply on Aug 30, 2012 2:07 AM by hen87

    Xeon E3-1230 V2 fails to run at standard clocks

    hen87

      Hello Community,

       

      I run a new Server with Windows Server 2008 R2 as operating System (newest drivers available).

       

      The Hardware is as follows:

      Mainboard: Asus P8C WS with newest Bios

      CPU: Intel Xeon E3-1230 V2

      RAM: Kingston 2x4Gb 1600Mhz

      Storage: 2x SSD (Crucial m4) Raid 1 and 2x HDD (RE4) Raid1 - both running with onboard Raid

      PSU: Enermax Revolution 87+ 550W

       

      The first problem occured after I ran dcpromo and checked the log for some errors. The Server simply crashed - no bluescreen - it turned off and turned on again after some secs.

      I tried to investigate the reason and several other shutdowns occured while I was doing nothing workload intensive.

       

      I checked the Bios and turned of stuff not needed: Sound, Firewire, USB3 (no drivers for 2008 R2 yet), 2nd Lan, Serial and Parallel Port

      Nothing changed.

      I checked the temperaturs which were fine except one "CPUTIN" showed around 80-90° C when the cpu was idle and 40-60°C when at load.

      I think the Software is reading the sensor wrong because all other temperatures are normal. But it lead me to the CPU.

      First I checked all cables and the correct fit of the cooler. All fine.

       

      Now i tried prime95. The Server crashes immediatley with "maximum heat" and the "max fpu" settings.

      I checked the Bios settings. All settings on Auto. The Bios information for VCore is 1.09V. In Windows I read 0.92V (min) to 1.02V (max).

      I did some tests. When i leave everything on auto but deactivate turbo and set the multiplier from 33 to 30 and below everything is fine.

       

      Does anybody have some suggestions for further troubleshooting?

      I would really appreciate that.

       

      Thank You

        • 1. Re: Xeon E3-1230 V2 fails to run at standard clocks
          Adolfo_Intel

          I would suggest testing this processor on another motherboard to determine if the same issue occurs.

          If you do not have a spare motherboard to test with, perhaps you can take it to a local computer store to be tested.

          Install latest BIOS version as well if you have not done that yet.

          If the same issue occurs on another motherboard, then the processor needs to be replaced.

          If that is the case, you can proceed to contact the local Intel support center at:

          http://www.intel.com/support/9089.htm

           

          Or by opening a chat session at:

          http://www.intel.com/support/feedback.htm?group=processor#processor

          1 of 1 people found this helpful
          • 2. Re: Xeon E3-1230 V2 fails to run at standard clocks
            hen87

            Hi Adolfo,

             

            thank you for your response. I feared there is no other solution than replacing the mainboard. I ordered a new (different) one. I replaced the Asus P8C WS (intel c216) with an ASRock Z77M.

            So I installed the CPU attached all fans and discs. Only thing I changed in Bios was AHCI to Raid.

             

            The System seems to run just fine now. Temperatures all make sense and HWMonitor says its running at lower voltages and power consumption overall.

             

            There are no chipset drivers and stuff installed right now. I will try the Asus again without any drivers to exclude software problems.

             

            I think I need to contact the Asus support.

             

            Thank you for your help!