1 Reply Latest reply on Aug 25, 2012 2:40 AM by three6zerocool

    XV Color and Full Range video level problems with your Drivers.

    three6zerocool

      I have just built up a new HTPC based on the Intel DZ77RE-75K Extreme Series motherboard.

       

      I am having issues with the Intel Graphics HD built into my 2nd Generation Core 2700K processor.

      Is it just me, or are these software drivers really buggy?


      Only wish to use system for video, as is a home theatre PC, but am having big problems with video levels and XV Color.

      Specifically, the drivers do not seem to support full range video levels 0-255, and the XV Color mode does not persist, and reverts back to completely crushed blacks, that make watching video in XV Color mode unusable.


      I do not think I am alone in this issue, as have founds heaps of complaints using google search.


      You would think such basic functionality should work for an embedded GPU.

      Do I have to install my NVidia card into the rig to get decent video?


      All my components are XV Color capable, and my Panasonic Plasma correctly reports XV Color mode is active.

      However running video patterns such as pluge result in video so dark, you can not see any of the pattern.


      If I select RGB, then it seems fine, tho am locked to 16-235 video levels.

      If I then select XV Color, it seems to work, but as soon as you start another app, it just seems to reset to super dark levels.

      (and then your ______ again)


      Was this software written by some drugged out coder, half wasted on a Saturday morning or something?


      I don't mean to be rude, but sheesh this is soooo annoying, and my expectations in regard to Intel HD Graphics are not being met at all.


      To quote Kurt Russell from 'Tango and Cash',  'This _______ sucks'


      ..Dean..