1 Reply Latest reply on Aug 21, 2012 1:23 PM by vbaderks

    UEFI Boot Fail

    smaerg

      Hello,

       

      I've got a DZ77GA-70K motherboard, Intel 520 SSD (and HDD Password) with Windows 8 (RTM) installed.

       

      When I boot my PC, it refuses to boot and asks me to insert installation media, even though I've entered my HDD password and have the SSD set first in boot options.

       

      Interestingly, if I press ALTCTRLDEL, the system does a soft reboot and will launch Windows no problem... which makes me think it could be something to do with UEFI boot and the HDD password? I had Windows 7 installed previously (non UEFI) and this worked fine.

       

      I'm currently running BIOS 0045, but I tried to upgrade to 0049 and get an error saying "Flashing Image for Intel Management Engine Failed", code 1530.

       

      I'm at a loss!!!

       

        • 1. Re: UEFI Boot Fail
          vbaderks

          BIOS 0049 doesn't seems to fix any UEFI boot options (not listed in the BIOS readme), so change is small that this resolves something.

           

          You could try to update the BIOS using the .BIO file and F7. My recommendation would be put the .BIO file on a location that you can access with just the default BIOS settings, so:

          0) Remove non essential connections: usb mouse, network, etc

          1) start system, F2, load bios default settings. Save.

          2) restart system, F7 and flash .BIO file.

           

          Updating the BIOS has a risk, I would do a search first on this forum to see if people have reported problems with 0049 and the DZ77GA-70K. Sometimes a newer revision brings more new issues then fixes.

           

          The Windows 8 docs do state that UEFI is preferred for faster booting, but it seems that several BIOS revisions have issues when UEFI is enabled (based on the reports on this forum). You could also just disable UEFI, Windows 8 will normally be in sleep mode and reboot is actually rare.