1 Reply Latest reply on Aug 23, 2012 2:39 PM by Flying_Kiwi

    intel 865GBF,no bios,no fan running,no display,MB led is glowing

    raghuramaraj

      wing

      Hello

      I have a pc with following configuration ..

       

      Intel d865GBF,80GB,1GB DDR-400, Ubuntu OS.

       

      I have been working with Ubuntu OS for last one year.Last one week i am facing very strange issue meaning its not booting ...CPU fan is not running, no display , only MB led is glowing .

       

      Background :

      PSU is good condition checked with other PC

      DDR-400 (RAM )is good, checked & tested with ubuntu mem test using other PC

      Removed/changed CMOS battery .

      Cleared CMOS using jumper

      Tested with multimeter , at power/Reset SW pin , its giving 3.3v

       

      When i sort green & black wire of PSU connector, cpu fan is running . After some time,CPU is in warm level,then removed sort .Now i press the POWER SW, its turning on.. working fine... If its running continuously , then there is no issue. If i leave it an hour, its not working again.... Again i have to warm up the cpu then start...

       

      Could you please resolve this ?

       

      Thanks

      Raghu Ramaraj

        • 1. Re: intel 865GBF,no bios,no fan running,no display,MB led is glowing
          Flying_Kiwi

          Although you've tried this PCs PSU with another motherboard successfully, have you tried a known good PSU with THIS motherboard? Just because a PSU will work with one motherboard OK, doesn't mean it'll work with all if it's failing or is on the margins of its limits - some motherboards are more tolerant of PSU misbehaviour than others. The temperature of the PSU can also affect booting as you describe - I have a PC that behaves similarly to how you described and this only started happening after I installed a new PSU (of a different make model) to the previous one that failed). Let us know how trialling another (known good) PSU with this PC goes.