9 Replies Latest reply: Aug 30, 2012 7:06 AM by tara43 RSS

Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)

animalmother Community Member
Currently Being Moderated

-I have a Lenovo Y580 Model 20994CU.

 

-I went to BestBuy recently and bought a Intel 520 120GB SSD.

 

-I bought Acronis True Image Home 2012 to clone my HDD via Sata to USB cable to my Intel 520 SSD. Completed that problem free. After that I swapped my HDD for my SSD and it booted right up with no problems.

 

-The Intel 520 120GB SSD is my boot/storage drive. It's my only drive, my main drive with a little over 40GB free(I rarely use more then 40GB).

 

-It has the latest 400i firmware as written on the box and I used Intel SSD Toolbox right when I installed it.

 

-It froze a couple of times. One time it unfroze and installed the driver again even though it was already working for days with a previous freeze 2 days prior to when it froze and reinstalled the driver. Today, it randomly would not boot again. I used CCCleaner when I installed the SSD and thought it could have caused a problem(Checked all boxes except "wipe free space") but it froze again a few days after I recloned it without running CCCleaner(running fine until random freeze).

 

-Worked fine after it froze few days ago, booted up today and it refused to leave the "windows is starting up" first boot screen. Then BSOD "Drive Failure" appeared 1 minute into the boot.

 

-I don't overclock, go on bad websites, modify hardware, or install any modifying software. I keep it simple. My Y580 works great and runs normal with my stock Toshiba 5400rpm HDD.

 

-I took it out and I am  running my HDD now.

 

-The SSD has refused to boot up 3 times, froze 2 times, and has given me a BSOD... I was surprised... I have honestly not seen a BSOD since Windows 95 and had many PC/Laptops since then(aware hot to build/fix, I am fairly tech literate)

 

-Not sure what's going on. If Intel 520 SSD drive did not freeze, bootup,or display a BSOD I would have loved it. Once it displayed the BSOD I had enough. It ran smooth, fast, and consistent usually but it's only drawbacks were it's 3 refusals to boot past the windows is starting up screen and the 2-3 random freezes.

 

-It also appeared to use more CPU power.

 

-I am going to return it, and try the SSD one more time.

 

-What can I do to prevent any problems guys? Am i doing anything wrong? Thanks for any help guys.Need Help |

  • 1. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    Harry Community Member
    Currently Being Moderated

    Sadly, you are not doing anything wrong and it appears Intel is slow or not interested in solving this problem. I am having identical problems with my new 330 120G model. Your post could have been written by me about the 330.

     

    It has become even weirder, if you read my "330SSD bricked, it seems," post.

    330SSD bricked, it seems - help?

     

    The Intel toolbox is no longer seeing the SSD so I suspect it is a basic firmware issue across all or most models.

     

    Harry

  • 2. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    animalmother Community Member
    Currently Being Moderated

    I just read your post your post I am hoping it just maybe a firmware/driver issue?

    I was very happy with how smooth it ran for a while. Then, problems out of nowhere. Hoping for a Intel Jedi to give us some insight. I got the Intel do to simplicity and I heard they were reliable.

     

    Going to see if I can exchange it to BestBuy, even if I do I suspect the same issue could be a problem.

  • 3. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    Harry Community Member
    Currently Being Moderated

    AM, I had thought about the RMA but I have a lot of our personal information like bank account logins etc on it. I have backups of it all, but I am not sure if it still would be visible to an Intel tech with deep level diagnostics I am sure they have available to them. Not suggesting Intel techs would look, but I just do not feel comfortable knowing it might be visible.

     

    Since the Intel toolbox does not recognize the drive, I can't use the secure erase option and I am loathe to send it in.

     

    That's why I am regarding it as a $150 brick at the moment, well, at least a data drive anyway, but I do not trust it for serious use.

     

    Given that this freezing issue is across Model numbers, it sure sounds like a firmware thing. Although, maybe it is a bug in the actual design of the SSD hardware. That could get expensive for Intel to have to fix and replace.

  • 4. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    animalmother Community Member
    Currently Being Moderated

    I was at Fry's today, I could not help but miss the SSD. I got Intel 330 120GB HD for 109.99 15 Day Fry's  warranty and 3 year warranty for Intel.

    520=5 Year warranty

    330= 3 Year warranty

    Makes sense, the 520 however looked different externally don't know about internally, a bit more tougher looking.

    Cloned it, went fine so far so good. knock wood.

  • 5. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    randallt Community Member
    Currently Being Moderated

    I have an Intel 520 120 GB SSD in a Lenovo ThinkPad W520. I have been experiencing SSD "freezes" at least once per week for months now. By freeze, I mean that the HDD LED is stuck on and, although the mouse moves, I can't do anything, forcing a hard reboot. I've tried various "fixes" for the issue that I've found searching forums, but nothing has fixed the issue permanently. I'm sure we'd all be appreciative of a real fix.

  • 6. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    drollenra Community Member
    Currently Being Moderated

    At first, I googled and found out the "LPM Fix (registry fix)" but it didn't solve the freezing problem. Turning on or enabling HOT SWAP in BIOS solve the sudden freeze. If there is an option in your bios to enable hot swap, just enabled ONLY the PORT where your SSD connected (usually at PORT 0). Hope it helps.

  • 7. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    randallt Community Member
    Currently Being Moderated

    While trying some more things to improve this situation (revert to MS AHCI drivers), I had a catastrophic failure. I received a BSOD with F4 code. When I tried to reboot, I unlocked the PGP Desktop passcode (company required) and then all I get is "Missing operating system". I tried several things but to no avail. I'm currently decrypting the drive (takes hours) in order to try a Windows 7 Repair disc, but I'm not too hopeful considering some other things I've read. I'll not be using this drive as a boot/OS drive anymore, that's certain, and I may just return it.

  • 8. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    animalmother Community Member
    Currently Being Moderated

    I plan to submit this thread to Intel.

    If they have not seen it already. My 330 feels faster then my 520 but I don't see how this is.

    Hopefully a solution is available to us all soon.

    Anyone have any luck so far?

  • 9. Re: Intel 520 SSD Failure (Need Help/Advice/Tips | BSOD, Dead Drive)
    tara43 Community Member
    Currently Being Moderated

    Hi there,

    I'm the lucky owner of an Asus CG 8265 with an I7-2600K which had an original SSD of Adata : S596 Turbo.

    Because this SSD is not one of the fastests and the capacity of 64GB is not that much, I replaced it by the 520 120 GB.

    Everything went well using the Intel Data Migration software.But.....

    Since that date I had more than 10 BSOD's at startup. Never saw one before on this system.

    Am also using the latest microcode 400i, and don't know what to do ,except going back to the Adata SSD.

    Another weired thing is the 520 SMART figures :

    oC  Power cycle count           :  127

    AE  Unexpected Power loss  :  98

    C0  Unsafe Shutdown Count :  98

    I think looking atthese figures and the other reports that it is about time that Intel does something to at least give us the feeling

    they intend to proceed in the SSD business.

     

    Message was edited by: Tara43 These are the 2 types of critical errors I get :  Bugcheckcode 0 or 244  ( F4) - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System>   <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />   <EventID>41</EventID>   <Version>2</Version>   <Level>1</Level>   <Task>63</Task>   <Opcode>0</Opcode>   <Keywords>0x8000000000000002</Keywords>   <TimeCreated SystemTime="2012-08-29T08:50:01.980404300Z" />   <EventRecordID>92283</EventRecordID>   <Correlation />   <Execution ProcessID="4" ThreadID="8" />   <Channel>System</Channel>   <Computer>Asus-8265</Computer>   <Security UserID="S-1-5-18" />   </System> - <EventData>   <Data Name="BugcheckCode">0</Data>   <Data Name="BugcheckParameter1">0x0</Data>   <Data Name="BugcheckParameter2">0x0</Data>   <Data Name="BugcheckParameter3">0x0</Data>   <Data Name="BugcheckParameter4">0x0</Data>   <Data Name="SleepInProgress">false</Data>   <Data Name="PowerButtonTimestamp">0</Data>   </EventData>   </Event> - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System>   <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />   <EventID>41</EventID>   <Version>2</Version>   <Level>1</Level>   <Task>63</Task>   <Opcode>0</Opcode>   <Keywords>0x8000000000000002</Keywords>   <TimeCreated SystemTime="2012-08-28T12:47:42.949204300Z" />   <EventRecordID>91989</EventRecordID>   <Correlation />   <Execution ProcessID="4" ThreadID="8" />   <Channel>System</Channel>   <Computer>Asus-8265</Computer>   <Security UserID="S-1-5-18" />   </System> - <EventData>   <Data Name="BugcheckCode">244</Data>   <Data Name="BugcheckParameter1">0x3</Data>   <Data Name="BugcheckParameter2">0xfffffa800adaab30</Data>   <Data Name="BugcheckParameter3">0xfffffa800adaae10</Data>   <Data Name="BugcheckParameter4">0xfffff800039cc510</Data>   <Data Name="SleepInProgress">false</Data>   <Data Name="PowerButtonTimestamp">0</Data>   </EventData>   </Event>

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points