5 Replies Latest reply on Sep 1, 2012 8:15 AM by gobeezer

    DZ77BH-55K Bios 0085 update bricked


      I tried updating DZ77BH-55K BIOS from 0070 to 0085, using the Windows-based method downloaded from Intel.  After running the update (and accepting terms and conditions), the PC shut down and didn't come back on.  I left it alone for about 10 minutes to make sure nothing was happening, then turned it on.  Some text indicated the BIOS was updating, then the PC shut down again.  Again I left it alone for several minutes to make sure nothing was happening.  Now when I turn on the PC, nothing happens!


      I've tried BIOS recovery extensively, including tips found in this forum.  This includes trying both CD and USB card method with BH0085.BIO by itself in the root directory, trying 1 GB USB with FAT and 16 GB USB with FAT32, trying different front and back USB ports, removing discrete graphics card, unplugging all drives and all other USB items (i.e. no keyboard), removing a memory module (leaving just one 4GB), and removing the CMOS battery for an hour.


      Now my power-up results are always the same, whether the BIOS config jumper is removed or not:  the computer just sits there, with the POST-Code Display LED reading 00, and the four VR Phase LEDs closest to the back panel flashing slowly.


      Is this what they call "fully bricked"?


      The computer had been running stable for a long time with BIOS 0070 (other than a handful BIOS quirks I had to work through, with the help of this forum, which is why I was trying the update).

        • 1. Re: DZ77BH-55K Bios 0085 update bricked

          Intel is sending me a replacement board, due tomorrow.  I would love suggestions on how to avoid this happening again (maybe cross my fingers and toes?).

          • 2. Re: DZ77BH-55K Bios 0085 update bricked

            I dunno about fully bricked, but it's well within the envelope of "hosed."


            I'm sorry that I don't have a suggestion that might help to avoid future occurrence, but if the old board is still in a state where you can play with it, and you feel like trying one more thing (longshot), I got my DZ77GA-70K back by turning the PSU power switch off (or unplugging from the mains) and holding the power button on the case down for 30 sec. The power button the the motherboard would probably work, too, but I have not tried that myself. 


            Prior to that, none of the potential remedies I tried (including all you mentioned in your OP) would restore the board.  Hope the new unit works they way it should.

            • 3. Re: DZ77BH-55K Bios 0085 update bricked

              Thanks for the suggestion on reviving the old board, I tried it but no luck.

              • 4. Re: DZ77BH-55K Bios 0085 update bricked



                My board is also "died" into on/off restarts loop after trying the bios 0057 to 0085 update from Windows 7 SP1 64 bit.

                I have tried all official recovery manuals without success. But I have recovered by following steps:


                1. Power off the system. Disconnect the mains or turn off the switch on power supply (if exists).
                2. All SATA devices disconnected (not sure that is necessary).
                3. The PCI-E discrete card removed (not sure that is necessary).
                4. All USB devices are disconnected, PS2 keyboard is connected.
                5. The BIOS recovery jumper is removed.
                6. The monitor connected to onboard HDMI.
                7. The BH0057.BIO  (can be downloaded from download center) bios is copied to USB disk-on-key 8GB/FAT32 (only one file on the disk)
                8. The disk-on-key inserted into USB2 front connector connected to onboard HH or FF connector (I don’t know which one HH or FF, maybe both are supported).
                9. IMPORTANT! The onboard battery is removed for few minutes. Without battery removing the recovery process will not start!
                10. Power on the system. The onboard POST-code display shows, the HDMI display shows the recovery process…
                11. Wait until “successful” message on the screen
                12. Power OFF, connect back the BIOS recovery jumper. Power ON.


                After successful recovering I have updated the BIOS to 0085 from BIOS (F7)
                and single file BH0085.bio on USB disk.

                • 5. Re: DZ77BH-55K Bios 0085 update bricked

                  Sergey, glad to hear that worked for you, as it has for others.  For me none of that worked, but the replacement board Intel sent me sure did.