1 Reply Latest reply: Aug 18, 2012 9:24 AM by celldweller RSS

No sound (integrated audio)

celldweller Community Member
Currently Being Moderated

Hi

 

Today i suddenly had this problem when i booted up my computer i had no audio and after many different tries with different drivers i still have no audio.

 

To start off, here's my mobo: Intel® Desktop Board DX58SO

 

Now i always used the analog main input (lime green one) in which my keyboard was plugged and my headset is plugged in my keyboard, it worked fine for all this time but today it didn't. Now i've been trying all kinds of realtek drivers, intel drivers for the mobo, tried the original disk and i'm getting absolutely nowhere and it's crushing any morale of fixing this. My audio sources shows nothing but 6 times AMD High Definition Audio Device which is probably from my GPU since it has display ports and they all show not plugged in (i use DVI).

 

So what went wrong? Every time i install a realtek driver it won't show in devices, it stays the AMD kind and nothing else. Is it hardware or software that is causing the problem? Or is my port just bad? I wouldn't wanna try the front ports coz if i do that my system crashes and i get a CMOS error (yea, bad i bet)

 

What can give me a quick fix? Would a USB headset fix the problem? Will i need to check warranties for a new mobo?

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points