3 Replies Latest reply on Oct 31, 2012 4:38 PM by grrolim

    DZ77RE-75K won't boot

    Florian Vieru

      Hello,

       

      I recently bought an Intel motherboard, and I can't seem to get it to boot.

      When powered on, it's staying at POST code 30 for about 10-11 seconds, then shuts off for 5 seconds, then starts again (indefinitely).

       

      I have barely anything connected to it. The CPU is a Celeron G440 (I'm getting an Core i5-3570K soon). The RAM is a pair of Kingston 4GB PC3-12800 (I'm getting a couple more of those as well. Finally, the PSU is an Antec EarthWatts EA-650 Platinum.

       

      I've tried to boot with the B2B button on with no success. Same thing while trying to do a recovery upgrade (via the current BIO file on a 16GB flashdrive).

       

      If I unplug the RAM, I do get the three beeps signaling an issue, but nothing more...

       

      I'm running out of ideas, so if anyone has some!

       

      Thanks.

        • 1. Re: DZ77RE-75K won't boot
          rbmorse

          Sounds like the board is trying to recover (code 30) from a bad BIOS load/CMOS data.  If using the motherboard jumper to clear the CMOS data doesn't help, try unplugging the mains, removing the motherboard battery and letting the board sit for an hour or more. 

           

          Based upon several threads dealing with similar problems with other series 7 boards, the best chance of success for the BIOS reload appears to happen when:

           

          The flash drive is formatted with either the FAT16 or FAT 32 file system.  The Microsoft exFAT and NTFS file systems cannot be read by the BIOS;

           

          The BIOS image file is the only file on the flash device;

           

          The flash device holding only the BIOS image file is inserted into one of the rear panel USB 2.0 ports controlled by the Intel ICH (black or yellow under the current Intel convention).

          1 of 1 people found this helpful
          • 2. Re: DZ77RE-75K won't boot
            Florian Vieru

            Thanks for the answer. That's pretty much what I have tried to do, but I'm going to make another try on the yellow ports, with a smaller capacity flash drive and an older BIOS.

             

            Update : No change with a different flash drive/USB port/RAM (the status LED is stuck on MEM, but I'm guessing that's the onboard memory, and not the DDR3).

            • 3. Re: DZ77RE-75K won't boot
              grrolim

              DId you manage to fix it? I'm having a similar problem with my DZ77GA-70X, but it stays on post code 20 and the restart...