4 Replies Latest reply on Aug 14, 2012 2:06 AM by CalinTM

    Toolbox cannot secure erase SSD !!!

    CalinTM

      I've removed the partition, and when i want to secure ease my ssd says. Cannot communicate with the selected intel ssd.

       


      What should i do ??? Please help !

        • 1. Re: Toolbox cannot secure erase SSD !!!
          parsec

          More information needed, such as:

           

          What SSD are you trying to SE? What version of the Toolbox are you using? What version of Windows are you using?

           

          Did the Toolbox recognize your SSD before you tried to SE? Did other Toolbox functions work with that SSD? How is that SSD connected to your PC?

           

          Did you have the Toolbox running while you deleted the partition on the SSD? Did you try clicking Refresh in the lower right corner of the Toolbox Home screen?

           

          What type of PC are you using, laptop, desktop? Do you know what mother board you have?

          • 2. Re: Toolbox cannot secure erase SSD !!!
            CalinTM

            1. My ssd is a 520 series 120gb.

            2.Latest version of toolbox 3.0.3

            3.Windows 7 x64 Ultimate, latest updates

            4.The toolbox recognizes my SSD, no problems, i can view the SMART, and all the toolbox stuff

            5.The SSD is connected via a SATA 3 port #1 port on the motherboard

            6.No, the toolbox was not started while i deleted the partition on the Intel SSD, i deleted the partition on the Intel SSD, with a HDD with a Windows installed on the HDD.

            7.I've clicked refresh

            8.I am using a desktop

            9.The motherboard is a MSI Z77 GD65 with latest BIOS updates.

             

             

            PS: I will secure erase the SSD with Parted Magic, since the toolbox secure erase doesn't work.

            • 3. Re: Toolbox cannot secure erase SSD !!!
              parsec

              It sounds like everything is as it should be, and you likely have the SATA mode set to AHCI or RAID, which is correct. Are you using the Intel IRST driver, or msahci? I assume the SATA III port you are using is one of the Intel chipset ports, and not a Marvell or ASMedia chipset port. All I can think of is doing a Refresh or Rescan Disks in Disk Management.

               

              I've never SE a 520, but other Intel SSDs I have SE with the Toolbox only required a power cycle to clear the security freeze lock, which you did not mention, or apparently never reached that point. The Toolbox documentation states that if the SSD is not recognized by the Toolbox, you should rescan for drives in Device Manager, by right clicking on Disk Drives and then click Scan for Hardware changes.

               

              You can of course use Parted Magic to SE your 520, which Intel recommends if the Security Freeze Lock cannot be cleared.

              • 4. Re: Toolbox cannot secure erase SSD !!!
                CalinTM

                Yes i am using the SSD on the Intel chipset SATA III port, and i am using the Intel RST driver. iastor

                 

                I will secure erase it with Parted Magic, i've did this secure erase with parted magic for a old SSD and all was ok.

                 

                But i have a new problem. When i select in the toolbox quick of full diagnostic scan. Sometimes it gives me a error with some "Data mismatch detected. Contact your reseller or local Intel representative for assistance."

                 

                Sometimes it gives me this error, sometimes it don't. I've asked on the Intel Chat about this problem. And they said to me that it could be the toolbox software, because the software sometimes gives that error, but the ssd is actually fine. Therefore i don't have SMART errors, all health status is ok, the performance in ATTO Benchmark is as it should.

                 

                So i guess all is ok ?