4 Replies Latest reply on Sep 28, 2012 8:02 PM by ggrimes

    dz77bh-55k POST code 00 no display

    Criss T

      Hi all,

       

      Here's the rundown of my problem with this board:

      -Out of the box with all components assembled (motherboard initially running BIOS 0070), I was able to install Win7 x64

      -Unable to boot with 2 sticks of Kingston HyperX 4gb 1600 KHX1600C9D3K2/8GX (3 beeps) so I decided to update BIOS to 0083 through the EXE file, hoping to solve my problem

      -Following update using only 1 stick of RAM, I was able to get into windows but it would freeze after 10 minutes which called for a hard reboot every time

      -Tried reverting back to 0070 but the problem of freezing was still there.

      -Decided to update to 0083 WINPE64 (since I did not download that one the first time around).

      -Computer reboots and shows POST 21 and no display for a long time.

      -Thinking it was my memory, i turned of the AC and swapped sticks...same problem

      -Sometimes when i reboot it would show POST d0, 21, and now 00. I have tried BIOS recovery by removing the jumper and there is still no display

      -There is no POST beep now with 00 but the fans and motherboard lights are still functional.

       

      What is this indicative of? dead motherboard? cpu? memory?

      Anyone have the same problem?

       

      Any help would be appreciated at this point.

       

      Here are the component specs:

       

      dz77bh-55k motherboard

      CPU: Intel core i5-3450 3.1Ghz

      PSU: Corsair TX650 (650W)

      RAM: Kingston 8 GB KHX1600C9D3K2/8GX

      GPU: EVGA Geforce 560 Ti

        • 1. Re: dz77bh-55k POST code 00 no display
          Shaun

          you can try removing the geforce card, and use the onbaord video. Also on the back hit the "back to bios botton" it should light up red, see if you can get any video that way.

          I would also try 1 stick of ram the entire time until you get it to work. Also make sure no add in cards are installed, and only plug in the monitor, keyboard/mouse.

          • 2. Re: dz77bh-55k POST code 00 no display
            Criss T

            Hi Shaun,

             

            Thanks for the reply. I have tried all of what you have proposed: B2B button, removing vid card, and even removing both sticks of ram just to see if I get a POST beep...and I get no beep. Now that I've removed the CMOS battery, it will boot but hangs on POST 21 with no display

             

            Any ideas?

            • 3. Re: dz77bh-55k POST code 00 no display
              Criss T

              to be a little more clear, removing all the RAM, i get 3 beeps (which is perfectly normal for the motherboard phew!) and POST 20. But adding 1 stick of ram, I get POST 21 and no beep.

              I'm starting to think that the problem lies in the RAM sticks Kingston HyperX 4gb 1600 KHX1600C9D3K2/8GX

              It has the same specs as the Corsair Vengeance which is what makes me confused.

               

              Does anyone use these on this board? Can anyone confirm?

               

              Thanks

              • 4. Re: dz77bh-55k POST code 00 no display
                ggrimes

                Same issue, with Kingston KVR16R11D8K4/16I (turned out the wrong memory had been spec'd by a sales guy somewhere)

                 

                We ended up going with Crucial memory and sending the Kingstons back.

                 

                Word of caution: This board is very touchy...do not, at the same time, enable UEFI and disable Legacy BIOS. The pain you feel will be excrutiating.