2 Replies Latest reply on Aug 10, 2012 6:17 PM by adb

    Intel DH61BE and Corsair memory CMZ8GX3M1A1600C10

    adb

      My old mobo died today, so I went and bought the Intel DH61BE.  Needed a new CPU and RAM as the old mobo was slot 775. 

       

      The sales guy sold me the single 8GB Corsair memory, but when I plugged in and turned on, I get 3 beeps.  Mobo has 2 DIMM slots.  Tried installing in either slot, but still 3 beeps.

       

      Should it be possible to get to the BIOS with a memory beep code? 

       

      I've read various posts about voltage and bios, but I don't even get as far as the BIOS, so can't try changing voltage and as it's completely new RAM for me, have no others I can try.

       

      Intel's supported memory page shows 1600 speed as supported, but no Corsair memory.

       

      Anyone else tried this combination and any suggestions on what to do? 

        • 1. Re: Intel DH61BE and Corsair memory CMZ8GX3M1A1600C10
          vbaderks

          The DH61BE supports 8GB DIMMs since BIOS 0020 and the readme of the latest BIOS update also claim that memory issues were resolved. 3 beeps does indicate a memory problem.

           

          I don't think 1600 Mhz is the problem as this is just the max speed and the board can select 1333 Mhz. But if have have a BIOS before 0020 then one 8GB DIMM is probably the problem.

           

          You could try to use a temp 4GB DIMM to start the board, check the BIOS version and update it if a newer BIOS version would potential solve the problem.

           

          P.S. The technical manual of the DH61BE was updated to claim that 16GB is now supported with just two 4GB DIMMS, seem that someone was sleeping when they did the update. The revision history even states that the support was improved from 16 GB to 8GB

          1 of 1 people found this helpful
          • 2. Re: Intel DH61BE and Corsair memory CMZ8GX3M1A1600C10
            adb

            Turns out it was a BIOS/CPU issue.  The BIOS rev was 020 and with the Ivy Bridge i7 3770 it did not work.  The supplier put an old CPU in a flashed the BIOS to the latest 045.  After putting back the 3770 it all worked