1 Reply Latest reply on Aug 10, 2012 7:21 AM by Luis_Intel

    i7 3960X w/ Asus Rampage IV Extreme

    jmcb

      My system was stable for months without a problem. Then all hell broke loose.

       

      Around June, I would get blue screens like crazy on boot up or my system would freeze up after going to sleep. Thinking something was wrong with the video cards, I tried each one at a time, same problems. Then I started removing memory. Well, if I populated all but one slot, it would work. If I tried populating that one spot it would get the blue screen. I tried a few different SSDs just to make sure this Agility SSD wasn't causing the problem, but same thing on my intel SSD. I thought something was wrong with my motherboard, so I RMA'd it with Asus.

       

      Well, after a $450 hold on my credit card, and a few weeks of not using my beast, I finally received the new Motherboard from ASUS. I was excited to get my system up and running again. Well, first boot up, it did the same exact thing except now it does it with one stick of memory. Even more frustrating now!


      So, I started thinking it was the memory. RMA'd that kit, finally got it in the mail today - same problem. I'm guessing it's an issue with the memory controller on the processor because the memory and the board seem stable otherwise.


      I need some ideas or something to get this working correctly.


      System specs are below.


      CPUMotherboardGraphicsGraphics
      Intel i7 3960X Extreme Edition ASUS Rampage IV Extreme LGA 2011 Intel X79 Sapphire AMD HD 7970 Diamond AMD HD 7970
      RAMHard DriveHard DriveHard Drive
      32 GB DDR3 G.Skill Ripjaw X Series (1600mhz) Intel X-25M 160 GB SSD OCZ Agility 3 120GB SATA 3 Western Digital 1TB Blue Hard Drive
      CoolingCoolingOSMonitor
      XSPC RASA RS360 Radiator / XSPC X2O 750 12V Pu... XSPC Raystorm CPU Block Windows 7 Ultimate (64 bit) ACHIEVA Shimian QH270
      KeyboardPowerCaseMouse
      Razer BlackWidow Keyboard Corsair HX 1000W Corsair 700D w/800D Window Cyborg R.A.T. 3 Gaming Mouse




        • 1. Re: i7 3960X w/ Asus Rampage IV Extreme
          Luis_Intel

          Based on the troubleshooting you performed that may be an issue with the processor. In order to make sure about that, let me suggest to try to reset the BIOS to defaults performing a clear CMOS on the motherboard, with the power supply unplugged take out the battery of the motherboard for at least 40min, after that, put the battery back in and power on your system again. In case the issue continues, if you have the possibility, try to test your system with another known work processor to determine if the issue continues as well.

           

          If you have issues with the processor please contact your local support team. Please check the link below:

           

          http://www.intel.com/support/feedback.htm