4 Replies Latest reply: Sep 7, 2012 10:07 AM by Jarred Walton RSS

    DH61BE with I5 2300 message unsupported processor detected

    Gerardo

      Hello

      My system is a desktop board DH61BE with the processor I5 2300.

       

      I recently updated my BIOS to version 45 and now before booting Windows I have the warning message:

       

      An unsupported processor is detected on this system. ETC.

       

      Will appreciate your recommendations

       

      Thanks

        • 1. Re: DH61BE with I5 2300 message unsupported processor detected
          vbaderks

          This seems to be a new 'defect' in the latest BIOS updates. I have the same issue in the latest BIOS for my DZ68BC.

           

          You could downgrade the BIOS to a previous version or wait until Intel resolves this issue with a new BIOS update.

          • 2. Re: DH61BE with I5 2300 message unsupported processor detected
            Jarred Walton

            I'm getting the same error message with an i5-2400 CPU after updating the BIOS. I have tried rolling back to the 44P, 42P, and 41P BIOS revisions with no luck so far -- the message goes away but then the system doesn't boot properly (super long delay) and I can't press F2 to get into the BIOS for some reason. Here's an image of the full error message.

            DH61BE CPU Error.jpg

            I should also mention that in my case, the screen immediately goes black after the error message comes up (I had to be fast with my camera -- took about 10 tries to get the above shot!), and pressing Y repeatedly doesn't help either.

            • 3. Re: DH61BE with I5 2300 message unsupported processor detected
              Gerardo

              I successfully downgraded to version 44, and my CPU is working OK

               

              • 4. Re: DH61BE with I5 2300 message unsupported processor detected
                Jarred Walton

                Just a follow up from me:

                 

                So my problem appears to be not with the BIOS per se (though the above screen still shouldn't show up IMO), but after installing Windows 7 without any problems, I eventually discovered that having the DVD as a boot device totally screws things up. I don't know if it's the DVDRW I've got (a popular LG model from Newegg) or something else, but if there's no bootable media in the DVDRW the system appears to hang for maybe five minutes or more before it eventually moves on. I don't know precisely how long the delay is, but it's more than a couple minutes and less than 30 -- I walked away at one point and when I came back the PC was suddenly in Windows. Anyway, my solution after installing the OS was to disable all other bootable devices other than the hard drive (Samsung P830 SSD).