11 Replies Latest reply on Aug 4, 2012 12:58 PM by RobD

    Intel DX79TO Creeping me out, please Help!!

    Jadir Lino

      Hi, Let me tell you the hole story so you can have a wide view of the situation, I have the DX79TO built

      with 32gb RAM, I7 3820, 5 Sata 3 HDDs plus one Blu-ray. when I was oing to install windows 7, i got a lot

      of trouble going through the Raid drivers instalattion, and everytime I managed to install the driver, I

      got a BSOD during the instalattion, so I found a x64 only win 7 installation and monted on a USB with the

      Raid Drivers included, this way I managed to install the OS, after some BSOD, with the os working, I

      installed the RST that came eith the MOBO DVD, the website version didn't worked, after that I set the

      raid volumes wich would be a 3Hds RAID 5 and a 2 Hds RAID 0, wich are connected to the SATA 3 Ports,

      althrough I don't have the SATA 3 Cables yet, anyway, after the RAID configuration the windows restarted

      and the RAID was "synchronizing" the data of the OS with the merged Hd in the RAIS 0 configuration, so I

      set out to install the other programs, and then I got the ultimate BSOD, after that I couldn't start the

      windows anymore, so after a lot of tryies I decided to go clean again, but when I tried to boot the OS

      through the USB or DVD, the system kept giving me the "Windows Boot Manager" Screen with a error that it

      couldn't find the windows/system folder with the code 0xc0000098, sometimes the file that couldn't be

      found changed, but the error was the same, so I decided to disconnect some HDs and was no go, so I went

      all wild and disconnected every HD SATA cable, keeping only the Blu-ray driver, so like that with no HD,

      no USB connected, when I tried to boot from the DVD he came with the same lousy screen, and when I press

      "enter" and tell it to start anyway it shows me the windows starting screen and then gives me the error

      again, eith no driver connected, so basically I don't know what to do and this Windos Starting screen it's

      creeping me out.


      Please do you know a similar issue or something that could be done?

        • 1. Re: Intel DX79TO Creeping me out, please Help!!

          Some more info here. What capacity are the drives? What capacities are connected to which ports and what raid configuration are they in?

          As you have discovered, you cannot install x64 over a raid enable controller [regardless of wether any drives are in raid or not] from a combo x32/x64 dvd. The x64 f6 wil not load and if you use the x32 f6 you will get bsod at the first restart. For this config, you must use pure x64 dvd only.


          Be carefull not to swap drives between controllers, you can end up with bad mbr/gpt data which wil require diskpart or other low level format utility compatible with the m/b controller and drive to clear away to make the drive work properly again.

          Diskpart is good, it will clear all start sectors for mbr/gpt and end sectors for backup gpt, but requires another windows machine to connect the drives to.

          • 2. Re: Intel DX79TO Creeping me out, please Help!!

            The BSOD troubles usually related to memory configuration error. Which memory modules used, how they installed on MB and what settings for memory was made in BIOS? If you use overclock profiles like XMP, try to switch them off.

            Also check CPU cooling solution install, for example, it is easily to screw LGA2011 cooler mounting plates wrong, so heatsink have only partial contact with CPU surface, what results in quick CPU overheat after startup (cause most thermal management mechanisms is not available at BIOS/boot stage).

            1 of 1 people found this helpful
            • 3. Re: Intel DX79TO Creeping me out, please Help!!
              Jadir Lino

              Hi RobD,


              The drivers are 1TB each, there are 5 driver total, 3 drivers are connected to the ports 3,4,5 which are standard SATA2 ports, the where configured to RAID 5, and 2 drivers connected to the ports 1 and 2 which are SATA3 ports, but using standard SATA cables, those were configured to RAID 0, it's worth saying that I installed the system without the RAID configuration, the BIOS was set to RAID but if I assigned the RAID devices through the Ctrl+I option I get a BSOD during windows installation, so I installed in one drive alone, the one in port 1, an then using the RST I created the RAID Volumes inside the OS.


              At first I though exactly the same as you did, since the OS crashed, maybe the HDDs were f***** up, but when I disconnected every one of them and still with the "Windows Boot Manager" screen and being unable to boot from the DVD or windows USB (tried a MS-DOS on USB and worked but couldn't access the DVD drive), then I started to freak out.

              • 4. Re: Intel DX79TO Creeping me out, please Help!!
                Jadir Lino

                Hi, JFFulcrum,


                The memories installed are 8x Kingston 4GB 1333MHz DDR3, I'm using all slots, and the memories are identical, about the overclocking I did none, I just kept this as it came from default.


                About the cooling I'm using a Corsair H100 Watercooling and it's working fine, I got temperatures about 35ºC, since i'm in Brazil that's really nice. 

                • 5. Re: Intel DX79TO Creeping me out, please Help!!

                  Ok, let me see if I understand you correctly.

                  You set bios to raid, but did not create a raid volume at this stage and installed windows to one drive only, then created a raid0 volume and re-installed windows to the volume, but at some stage you got a bsod?

                  Did the bsod occurr on the first restart of win setup?


                  Other points to watch out for.

                  If you accidentally used x86 F6 drivers, you will get bsod at the first restart, be sure to use x64 F6 drivers.


                  You cannot install x64 to a raid volume from a combo x86/x64 dvd, it must be pure x64 only dvd.


                  With raid set and uefi enabled, when booting x64 dvd you must respond to the message 'press any key to boot cd/dvd', even when the dvd is the only bootable device connected, or boot manager will return 'no bootable devices found'


                  When it comes to performance and data integrity, there is no difference in any of the sata cables.

                  Some that are marked as sata3 may only be because they include a retention clip in the plugs.

                  • 6. Re: Intel DX79TO Creeping me out, please Help!!
                    Jadir Lino

                    You almost got it, I did set the bios to raid and installed the OS in one drive only, then I created the Raid0 inside the windows, using the Intel RST software, it was working fine, but while I was installing other stuff such as Video Drivers I got the BSOD.


                    At that point I had restarted the windows several times already, I'm sure I used the x64 drivers, and it was working just fine.


                    Now after the BSOD the windows wouldn't restart, I aways got the Windows Boot Manager screen with error, even with no HDD plugged in. When I decided to reinstall the windows the WBM screen kept showing, and the 'press any key to boot cd/dvd' message never showed up.


                    Now here's the funny part, I decided to take of all Memory RAM cards and leave only one, and then voilá, no more WBM screen, so I went all WTF, I never saw memory causing this kind of thing before, so I tested one by one of them, and found that one of the 8 was no good.


                    Now I'm reinstalling the OS, let's see if it goes ok.


                    Abaout the Sata3, if theres is no diference between the cables, and my HDDs were supossed to be SATA3, why I ain't getting a 6.0GB/s speed? could my reseller fooled me? How can I discover if a HDD is SATA3?

                    • 7. Re: Intel DX79TO Creeping me out, please Help!!

                      When you say your not getting 6gb/s speed, by what means are you measuring it?

                      Do they show in the raid bios as 6gb drives?

                      Be aware that the quoted speed of 6gb/s is the max burst speed from the hdd controller buffer to the m/b, not the speed from the platters to the m/b which will always be much slower.


                      Peak power v rms power anyone? or the even more ridiculous pmpo [peak music power output] in which every amp these days is seemingly capable of gigawatts of output!! 

                      • 8. Re: Intel DX79TO Creeping me out, please Help!!
                        Jadir Lino

                        I'm Measuring in the BIOS, it says 3.0GB/s.

                        • 9. Re: Intel DX79TO Creeping me out, please Help!!

                          I'd be surprised if the cable was the culprit, as the drive query from bios is not at blazing speeds, so the drive should have no problem reporting to bios it's speed capability.

                          What model drive is it?

                          Double check it's on a sata3 port and not sata2.

                          • 10. Re: Intel DX79TO Creeping me out, please Help!!
                            Jadir Lino

                            I double checked the port, its on sata3.


                            The HDD model is a Seagate st31000340ns 1TB.

                            • 11. Re: Intel DX79TO Creeping me out, please Help!!

                              That model is only sata2 3gb/s