2 Replies Latest reply on Aug 1, 2012 11:28 AM by mnixon

    Teaming NICs not procesing NetBOIS correctly


      I have a question. I ran into this issue trying to figure out why a server wasnt connecting to another correctly, thinking it was a problem with the service. But it was a problem with the teaming server allowing connection to it's port 139.


      All my windows 2008 r2 Servers with intel teaming (Static Link Aggregation) NIC adapters can’t seem to get port 139 to function correctly or as it should.

      All OS software options to have Netbios/port 139 functioning are all enable correctly (software firewalls disabled). On my intel non-teaming windows 2008 r2 svrs port 139 function fine and I can telnet into port 139 as a test and it works.


      When I telnet into the teaming servers port 139 will not connect. Also when I run a nbtstat –n in the command prompt, I get an error where its saying that the “NetBT is not bound to any device” (device being a NIC). I try all other non-teaming intel NIC svrs and desktops and the nbtstat –n gives positive results.

      Is there a teaming config setting or a NIC adaptor setting to be sat when teaming that might resolve this issue?

      I did try to search the support community.


      Thanks for any help.


      ( whats "This question is Assumed Answered" ?? I clicked by mistake)

        • 1. Re: Teaming NICs not procesing NetBOIS correctly

          Interesting.  I've not tried NBT through a team before.  Although I would also have chosen SLA as the mode most likely to work, have you tried RLB (Recieve Load Balancing)?


          SLA load-balances on both transmit and recieve, and I suspect that might be what's killing NBT

          • 2. Re: Teaming NICs not procesing NetBOIS correctly

            Hi Dan_O,


            I went into the properties of NICs and looked in the settings area of the "Advanced Tab" but see no listings for SLA Load-balances.

            Next I clicked on Teaming tab and went into the teaming properties and into the Advanced tab there. I do see one option for Load Balance but not the SLA option. Im thinking Im not looking in the right area.


            Im also checking on driver updates (Supermicro support asked me to double check on driver updates)