1 Reply Latest reply on Aug 3, 2012 4:52 PM by Victor_Intel

    DX38BT strange boot, no beep

    syrusas

      So i have this kind of problem, maybe not even a problem, but it gives me some concern. Got my hands on totally new DX38BT motherboard, never used, with all the stickers, seals and etc. not touched (found one in storage room when helped for a friend to move his computer shop to other place), assembled pc. And wuola it boots. BUT it boots quite strange. After i press power button pc starts, all fans, hdd's, BD roms start and then after 3-5 seconds shuts down. Then after 2 seconds it starts again and after 1 second it shuts down and then even 1 second does not pass it starts again, boots and i can use my pc fully, no errors, nothing, everything works fine. One more strange thing is that motherboard does not beep after POST. It has integrated speaker but no beep ever. And i cant connect any external speaker for beep codes. There is no connection for it. Well i dont see it. So whats the problem?

        • 1. Re: DX38BT strange boot, no beep
          Victor_Intel

          Hello Bogdanovas,


          I understand that you are inquiring about the beep tones on your motherboard and the power on process that is going on when you press the power button.


          In regards to the beep tone, it is normal for some BIOS versions not to make the post beep tone, it will depend entirely on the BIOS that you have, but if you wish to check if the motherboard speaker is working, you can test the motherboard with no RAM memory installed.


          In regards to the power on process, this seems like there is some sort of power or POST issue, I recommend you to test the system on a basic configuration, test a different power supply and replace the CMOS battery. The system should boot up at the first press of the power button.


          Regards.


          PV