2 Replies Latest reply on Jul 28, 2012 11:12 AM by stephenb.b.r

    pch temperature is lost after flashing 0037 bios for dz68bc

    shomaru

      pch temperature is  0 in bios and lost in aida64

        • 1. Re: pch temperature is lost after flashing 0037 bios for dz68bc
          stephenb.b.r

          Yap PCH Temperature shows 0, i updated with the hope of fixing Intel ME disappearing Issue the 0.0.0.0 in bios information,

          BIOS 0037 does not fix Intel ME 0.0.0.0 issue in fact now they are two issues in 0037 PCH Shows 0, and Intel ME Shows 0.0.0.0.

           

          Temporary fix is to restart machine till the Intel ME shows correct version, and when Intel ME shows then the PCH shows correct temp reading (tested method)

           

          @shomaru which processor are you using?

           

          Check your Intel ME if it's showing correct version or it appears 0.0.0.0

           

          So if the PCH Issue is fixed the Intel ME issue will be fixed too.

          • 2. Re: pch temperature is lost after flashing 0037 bios for dz68bc
            stephenb.b.r

            Try Populating your memory DIMMs like tis

             

            If using 2 Memory chips as i suspect you are do this

             

            DIMM 3 - Install Memory

            DIMM 1 -

            DIMM 4 - Install Memory

            DIMM 2 -

             

            If using 1 Memory Chip then

            DIMM 3 - Install Memory

             

            If using 4 Memory Chips then the issue should not be present.