4 Replies Latest reply on Jul 28, 2012 8:09 AM by psyclown

    DZ77SL-50K unstable booting + BIOS?

    psyclown

      Good day all,

       

      Yesterday I purchased an Intel DZ77SL-50K motherboard to house my i5 3450, now let me just say that I have been building PC's for years and like to think I know a fair share... Although I have not been keeping up with all the latest news and and haven't been active on many PC forums for a while.

       

      So I installed everything, put the case back and it boots up into Windows without any issues. Mess around for a while, then I decided to try the Intel Fastboot - see how much of a difference it makes. So restart my PC, the Intel splashscreen is displayed and just before it shows you which F keys to press to do what it restarts. Strange, it was working fine and I have not touched a thing.

      Fiddle around with holding the power button in for 3 beeps, as well as the BIOS config jumper and manage to get back into the BIOS and everything was fine - reset to default just incase and eventually got it booted up.

       

      Hmm, well lets try upgrade to the newer BIOS (my board came with 0055). Flashed it to 0066 with the Express .exe, it prompts to restart - ok lets do it.

      It restarts, brings up the flashing screen, all done successfully. Restarts again and goes into Windows and then says everything is fine - awesome.

       

      So now lets go back into the BIOS and try the fast boot and maybe bump up the CPU's clock speed a bit.

      Get into the BIOS, adjust a few settings and then it does not want to boot - ok, perhaps I went too high. I know its not a K CPU. Although that overclocking safeguard feature was on, so it tries to boot again and no. As soon as it gets to the Intel Desktop Boards splashscreen it restarts. Tried a cold boot and all and nothing, played with the BIOS jumper as well as holding the power button down for 3 beeps and still nothing. Managed to get into the BIOS and reset it to default but still not luck - weird!!

      Then I managed to get into Windows and thought it was all sorted (by now i had tried to change the slots the RAM was in, just incase, and tried various settings in the BIOS and reset it multiple times and was confused by what I had done). So booted up into Windows, restart and then again it reboots as soon as the splashscreen shows up.

       

      This morning jumped on my sisters computer, took a look at the Intel site and saw that there was a new BIOS which was not available when I downloaded 0066. So got it in .BIO format, put it on a FAT 32 flash drive and no BIOS jumper. It starts flashing, all is good. Do a cold boot and then YAAY! Its working! Restart a few times, still perfect.

       

      Now I would like to go and try OC my PC a bit more, although am scared it starts randomly restarting again, I would also like to test the Intel Fastboot feature. One thing I did notice which I have no idea what it is or means which is worrying me a bit (saw it before I flashed to the 0081 BIOS and its still there after the flash to 0081) is under the events log it states:

       

      "Flash Update Failed ( 6)"

       

      It then has the time of occurence next to it and it was just after I had done a 3 beep power hold and jumper config change. Since I took the picture (was taken before I flashed to 0081) it has gone up to ( 8) so it has been increasing.

       

      Could any of you give me some advice on what could be the cause of the issue, does this 0081 BIOS fix the instability issues I was having? What does that event log mean and why does it keep increasing?

       

      Any feedback / advice would be greatly appreciated. I was about to take the board back and say its faulty before I flashed it to 0081.

       

      Thanks,

      Psy

        • 1. Re: DZ77SL-50K unstable booting + BIOS?
          RobD

          Whilst the DX79SR has not been a nightmare like what your describing, it's somewhat unstable as well.

          I get a constant hang at 5a code with a usb2 hdd plugged in, it intermittently hangs at e7 and at other times on the windows startup splash screen, just as the 4 dots of the windows logo appears.

          Rather flaky at the moment making the board unusable for me. This machine must reliably re-boot unattended after power outage, or it's of no use to me.

          • 2. Re: DZ77SL-50K unstable booting + BIOS?
            psyclown

            Hmm, so are the Intel motherboards just extremely unstable?

             

            Rather ridiculous if this is the case.

             

             

            Is anyone else running the same board as me, if so do you have the same issues that I do?

            • 3. Re: DZ77SL-50K unstable booting + BIOS?
              RobD

              I think it's hard to find any motherboard that doesn't have issues somwhere. I've been to hell and back with a Gigabyte Assassin 2 m/b which has multiple issues. I sent them hard evidence of the biggest issue and they sent me a link to a beta bios to try which did cure that problem.

              And when I say issues, I'm not talking about obscure problems from certain hardware arrangements which happen all the time, I'm talking about fundamental bare-bones issues that shold have been picked up during RnD!

               

              But I do cut motherboard manufacturers a bit of slack here, As I've said elswhere, the complexity and design difficulty bar has been raised lately, with efi, gpt etc. and very high pcb trace densities [lga 2011] running at insane frequencies and all the problems of crosstalk, stray capacitance, trace length versus propagation delay versus timing issues that go with that territory, not to mention pcb materail type versus dilectric constant....and on it goes.

              All things considered and with processors now sporting 2.7 billion transistors, it's amazing the flippin' things work at all!! 

              • 4. Re: DZ77SL-50K unstable booting + BIOS?
                psyclown

                Hmm, well decided to give it a bash. Played around in the BIOS a bit, noticed that the mouse now works properly in the visual BIOS.

                Also it seems as if it is now stable... Did some "overclocking" and adjusted a few things and its booting up fine.

                 

                Put the multiplier too high and it didn't want to boot up, so then just put it into maintenance mode with the BIOS jumper, adjusted the multiplier and it was then fine

                So seems as if this BIOS update has fixed the instability issues I was having.