4 Replies Latest reply: Aug 1, 2012 4:09 AM by edwardzh RSS

R1304BTL ME update failed?

sandiskr Community Member
Currently Being Moderated

Hello!

 

Recently I bought R1304BTLSHBNR server system and one of the first deployment tasks was to update firmware to latest. While updating ME part, error appeared on screen stating of "bios write error" and "installation successful". When viewing system information in BIOS, ME version now is "Read error".

 

I've checked the ME version in BIOS before updating - it was correct previous version. I've tried to re-update full firmware package and only ME part - same result with "read error".

 

While I have found, that in some manuals failure of ME is stated as critical failure with halted system, everything seems to function normal (working OS xubuntu, fans slowing down with updated FRUSDR, no visible error codes). Update instructions, manuals and internet do not review this issue.

 

1. How can I update the ME firmware? Or how can I see updated firmware version in BIOS?

2. Can I use current latest BIOS 1.14 and older ME firmware 1.13? Have not tried to downgrade to previous or older.

3. Does this "read error" means failed ME and how failed ME can affect server performance?

 

Thank you,

Sandis Krutovs

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points