5 Replies Latest reply: Sep 3, 2012 10:40 AM by Gimli RSS

No "Accelerate" option, Intel RST

gfkbill Community Member
Currently Being Moderated

I've been trying to add an SSD cache drive to the below system, but I can't for the life of me get the Accelerate option to show up in the Intel RST utility.

 

H77 Chipset + G850 CPU

OCZ Agility 3 64Gb SSD

250Gb Seagate 7200rpm HD

RST ver 11.2.0.1006

 

The drives are in RAID mode in BIOS, and the controller is using the Intel iaStor.sys driver. I've tried a secure erase of the SSD, I've tried reinstalling RST, tried 3Gb and 6Gb SATA ports, no dice.

 

Not sure what I'm doing wrong, and I really don't want to have to reinstall windows, especially when I can't even be confident that will solve my problem.

 

Any ideas??

 

Bill.


  • 1. Re: No "Accelerate" option, Intel RST
    parsec Community Member
    Currently Being Moderated

    Have you enabled SRT in your boards UEFI/BIOS? SRT is an optional feature, and may not be enabled by default.

     

    If the Windows IRST UI does not list the Accelerate option, did you try the IRST OROM utility that is displayed briefly during POST? Press <Ctrl> I when it is displayed and check the options.

  • 2. Re: No "Accelerate" option, Intel RST
    gfkbill Community Member
    Currently Being Moderated

    Hi

    Smart Response is not activatable in the bios/uefi, although Rapid Start is that's not the feature I want to use. Similarly, the IRST ORom utility doesn't permit configuration of Accelerate. It's grayed out in there too, and my understanding is it can only be setup in Windows anyway.

    Thanks for the suggestions though.

     

    I've since tried shrinking and re-expanding my HD partition to rewrite the partition table, which seems to have helped some people, but didn't change anything for me.

     

    Bill

  • 3. Re: No "Accelerate" option, Intel RST
    parsec Community Member
    Currently Being Moderated

    I could swear that SRT was an option in my boards UEFI, but that was wrong, sorry.

     

    On my Z77 board PC, with IRST 11.2.0.1006, in the Windows IRST GUI, on the Status screen, there is an entry in the main screen for Accelerate (SRT), and below it an "Enable Acceleration" button. There is also a button at the top of the screen for Accelerate, that when clicked has an "Enable Acceleration" button. I use SSDs in RAID 0 for my OS drive, so I have never created a cached OS volume.

     

    What is the make/model of mother board that you are using?

     

    My Z77 board had a recent UEFI update that included a new IRST OROM version. I've heard that the OROM can affect the rest of the SATA interface, but don't really understand that. You should be able to see your OROM version when it is displayed during POST, can you check what it is?

     

    Just to double check, your OS is installed on your HDD, and your SSD and HDD are connected to Intel SATA ports? The SSD you want to use for the cache drive is recognized in the Storage System View area on the right of the IRST GUI?

  • 4. Re: No "Accelerate" option, Intel RST
    gfkbill Community Member
    Currently Being Moderated

    Thanks again. I emailed Intel tech support, and finally got the right answer. Gigabyte didn't even get/know this. You need a Core CPU, a Pentium won't work. Sounds like a marketing choice to me, the G850 has a Core-family core. Now I have to convince Gigabyte to pay the restock fee on the CPU, wish me luck!

  • 5. Re: No "Accelerate" option, Intel RST
    Gimli Community Member
    Currently Being Moderated

    Apparently it's not just Pentium processors that aren't supported for RST, even core-based Xeon processors aren't supported. I have a XEON E3-1230v2 and I'm not getting the option to accelerate either. You'd think the Xeon processors would get better features than Core processors but I guess people running servers don't need to accelerate their systems!

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points