1 2 3 4 Previous Next 58 Replies Latest reply on Sep 13, 2012 1:48 PM by Jan Prajer

    DZ77GA-70K

    revans310

      Just installed the board and tried to update the bios to version 0045 twice and lost sync to the monitor, installed version 0039 using the usb recovery method and everything is working great...Not sure why but I'm hoping someone can Help or do I even need to update to 0045...Thanks

       

      Oh This MotherBoard ROCKS love the Visual Bios.

        • 1. Re: DZ77GA-70K
          jemsurvey

          If everything is working correctly with your board under 039 then I probably would not update.  I'm still using the 039 bios and all is well.  Intel recommends only updating if the new update addresses issues you may be having.

          • 2. Re: DZ77GA-70K
            onetorulemall

            What cpu and gpu?Ivybridge cpu and the onboard gpu?Or some third party?Mine with i7 3770K+Asus 9800GTX had no such problem with bios 045.Tried default settings and clean settings with jumper and unplug everything apart from cpu/ram/gpu/keyboard/mouse (unplug anything that you don't really need to update the bios) before pressing F7 for bios updating 045?The less you have on the less chances to create conflict or not installing bios correct.

            • 3. Re: DZ77GA-70K
              revans310

              i7 2600K using GTX 680 in sli, I'm ok with using version 0039 but it's going to bug me why I can't use 0045.

              • 4. Re: DZ77GA-70K
                revans310

                Ok told you it would bug me tried the new 0049 bios and this time it goes to "starting windows" few minutes later black screen with no response again downgraded to 0039 which works perfect, I didn't pay all this money to never be able to update the bios...

                • 5. Re: DZ77GA-70K
                  onetorulemall

                  Did you try to update the bios without all the extra you don't need?I mean second gpu all the hdds, all ram stick apart from one,all usb devices apart from keyboard etc etc.Did you put default settings on bios?Cleared with the jumber cmos etc etc before attempting to update bios i mean.Once the update is done replug them all and check what happens with 1 gpu and then with 2  at the same time.At least you will figure what exactly is the problem.Also did you try to see if the sync is maintained if you swap the card in alternate pcie (gpu1 to slot 2 and gpu 2 to slot 1?).I know i am being paranoid just checking possibilities .If the for some reason pc goes xfiles then start looking for crazy solutions it may trigger something that stabilise it or fix it .

                  • 6. Re: DZ77GA-70K
                    revans310

                    Yes tried with just one Gpu....just wondering why 0039 works every time and not the other versions.

                     

                     

                    How long does it take intel to answer?

                    • 7. Re: DZ77GA-70K
                      revans310

                      Thought I would ask if anyone with this motherboard running 0045 or 0049?

                      • 8. Re: DZ77GA-70K
                        onetorulemall

                        I just updated from 045 to 049 without any problem so far can't figure why your mobo reject newer bios .

                        • 9. Re: DZ77GA-70K
                          Ken Jongsma

                          I was not able to load 0045 or 0049 using the Windows loader or the F7 USB stick method. After chatting with Intel Support, I was able to get both loaded using the yellow recovery jumper.

                          • 10. Re: DZ77GA-70K
                            revans310

                            Thanks Ken I'm guessing you removed the jumper and it automatically updated right?,  I tried this method but still didn't work I really thinks it's my Graphics card that causing this but I'm not sure.

                             

                            Ken what card are you using...Thanks for all the Help everyone.

                            • 11. Re: DZ77GA-70K
                              LeftyFeep

                              A month ago I updated from 39 to 45 with no problems at all prior to my original OS install, with initial, basic connections of monitor, keyboard and mouse. This morning when I tried to move to 0049, it repeatedly failed less than halfway through the flash process (with both Express Bios or F7 method). Taking the hints of several others in these posts, I went into the bios, reset back to bios defaults and saved, powered down, unplugged all my unnecessary rear I/O connections except for monitor, keyboard, mouse and usb stick containing my 0049 Bio file. Then I powered up and went to my usb stick via F7, and lo and behold it flashed the 0049 bios without a hitch. Have never had to fool with the mobo jumper. I think temporarily going back to the bios default settings and a clean I/O without all the usual usb devices, esata, etc, seems to be the key, at least in my case, and I made a note to myself for future reference.

                              • 12. Re: DZ77GA-70K
                                bobot

                                Try resetting your BIOS to Defaults, then try the update again.

                                 

                                I was unable to update (via Windows) from 0039 to 0045.  Finally with 0049, I gave it another try.  Same problem.

                                 

                                I then loaded BIOS defaults and was able to successfully go from 0039 to 0049 via the BIOS update .exe in Windows.

                                • 13. Re: DZ77GA-70K
                                  Ken Jongsma

                                  You need to follow the recovery jumper process exactly. That means putting the 0049.bio file on a clean USB stick that is FAT32 formatted. Power down the computer, put the USB stick in one of the rear USB 2 jacks, remove the yellow jumper and power up.The update process will be displayed on the monitor after Intel Inside logo.

                                   

                                  I have an NVIDIA GT 520, but removing it did not make any difference.

                                  • 14. Re: DZ77GA-70K
                                    revans310

                                    Yes Ken did that and every other way, I'm just going to wait for bios version 0050 the extreme edition.

                                    1 2 3 4 Previous Next