2 Replies Latest reply on Aug 10, 2012 10:40 AM by Alex

    N6230 connection after sleep mode

    varava

      I have a new Dell XPS 15 with a Intel Centrino N6230 advanced wireless adapter. From day one when I received the laptop from Dell, I have this problem with the wireless connection. When I boot the machine after a complete shutdown, the wireless connects instantly (as soon as the desktop is loaded) but when I bring the computer out of sleep / hibernate mode, it takes close to 4 minutes to find the wireless connection. It is really annoying. I called Dell and they installed the latest drivers from Intel website and also updated the BIOS. They even send a Dell technician to put a new unit (same model). Yet, the problem is not resolved. Today I spoke to Dell again and they say it is a known issue with N6230. Can someone help me with the issue. I have already unchecked the "Allow the computer to turn off this device to save power" in the power management of the adapter properties.

       

      I have one more Dell Precision laptop (new) with N6250 adapter and it works perfectly though. Only N6230 is having this problem. Please advice. Thanks.

        • 1. Re: N6230 connection after sleep mode
          varava

          Could anybody please advice on the issue above. Thanks.

          • 2. Re: N6230 connection after sleep mode
            Alex

            create an automated task:

             

            Make a small batch file with a single line:

            ipconfig /renew

             

            Put it in a folder somewhere

             

            Open the task scheduler and create a new task. Make sure that you check "Run with highest privileges."

             

            Trigger should be set to "On workstation unlock of any user".

             

            Action is "Start a program". Point it you your batch file.

             

            Under the Conditions tab, make sure "Start the task only if the computer is on AC power" and "Stop if the computer switches to battery power" are both unchecked.