1 Reply Latest reply on Jul 19, 2012 12:05 PM by Dan_Intel

    DQ67EP - RAID issue

    Stefan Werdelmann

      Hi!

       

      As the title says, I have some issues regarding the Intel Rapid Storage Controller in my DQ67EP. I'm trying to build a RAID5 array for my system. This array is build with 4 Hitachi ST3000DM001 3TB hard disks. I have installed the latest BIOS update (0064, with IntelRST OROM 11.2.0.1527).

       

      The array should be used as the installation target for a linux installation, but both distributions I tried (openSuSE 12.1 and Ubuntu 12.04) weren't able to detect and start the array correct. I assumed it might be a problem with the preinstalled mdadm version, but after some research I found out that shouldn't be the case. I also used a live-stick with openSuSE 12.1 to manually start the array, But mdadm only stated something about "invalid array_size" and the array still was inactive.

       

      As I got curious I tried to install Windows 7 (x64, home premium edition). The mainboard manual wrote that no special drivers were needed to use the RAID device. But on the hard disk selection screen of the Windows setup program I could only choose between 4 hard disks (all of them with about 742GB capacity) but not the RAID5 array.

       

      If anyone has a hint or an idea of what to do next, I'd really appreciate that!

       

      Regards, Stefan.

       

      PS: As english is not my native tongue, the above text might be horrible to read, but I hope that it's overall understandable.