10 Replies Latest reply on Aug 18, 2012 11:36 PM by hkmbe

    DZ77GA-70K network problem.

    onetorulemall

      Greetings everyone,

       

      I upgraded last week my pc to i7 3770K,DZ77GA-70K and Corsair Vengeance CMZ16GX3M4X1600C9.Updated to lastest bios (045).Did a fresh install on windows 7 sp1+all updates installed all newest drivers from intel site.After few hiccups and some reset bios default settings everything worked perfectly after 2-3 days while the pc was on the lan/network lost the connection and started identifying non stop network - stoping - starting identifying again and this loop over and over again.Once i disabled the lan and re-enabled it straight away everything fixxed for couple of days.Then appeared after one day and now today again.Once i enabled and disabled everything seemed to worked perfect.To mention the 2-3 times from the 4 times the problem appeared it happened when i launched or i was playing diablo 3.Router was working fine since i had net with my phone and my laptop.Is there anyone with a similar problem like this?Seems like a hardware prob,driver,bios problem or some software collision problem like diablo 3/comodo chrome or ms essential?

       

      Thank you in advance for your time.

        • 1. Re: DZ77GA-70K network problem.
          dislikeyou

          No such problems here. Disabled second lan port in BIOS, only using the first now. I don't play D3 tho. Have no idea what could be wrong at your side.

          • 2. Re: DZ77GA-70K network problem.
            onetorulemall

            I haven't tried turning off to be honest the second port in bios will try it cause tbh in my case is useless as well.For now I re-installed the latest driver but this time using Run as Admin and will test it for 2-3 days to see if it was simply a bad case of driver installation.Also changed the Link Speed from Configuration from auto-detect to manual  speed of my lan to see if it helps.If doesn't i will also try disabling the second lan and i will report back.

            • 3. Re: DZ77GA-70K network problem.
              onetorulemall

              Seems it was a bad install of driver 4 days now non stop rock solid network connection.If anyone has a similar problem Install latest Driver again with Run As Admin and  and then change Link Speed from configuration of the network from auto detect to the manual speed of the lan  that did the trick for me.

              • 4. Re: DZ77GA-70K network problem.
                onetorulemall

                   The problem reappeared on the today again.Disable/enable again fixedit instantly then i entered then bios and i did what you mentioned in the bios disabled the secondary lan. I need to confirm if your primary lan is the same as mine Intel 82579V?

                • 5. Re: DZ77GA-70K network problem.
                  dislikeyou

                  Yes, Intel(R) 82579V Gigabit Network Connection.

                  • 6. Re: DZ77GA-70K network problem.
                    runningwithscissors

                    Just wanted to mention I had this problem too, are you saying that I cannot be connected to two different networks at the same time? Because if this is true it's ridiculous, the other Ethernet port is not there purely for it's visual aesthetics.

                    • 7. Re: DZ77GA-70K network problem.
                      onetorulemall

                      For 2 weeks i had my mobo on the Secondary LAN Intel 82574 (since this was my Local Area Connection 1 automatically after format didn't know which one was primary and i assumed this one was) and i had this problem putting Manual Speed and reinstalling driver as admin made it to disconnect rarely but still disconnecting(from 1-2 days to 3-5    -  but again fixing it was 5sec work but still annoying hiccup).Yesterday once i disconnected once again i did what dislikeyou  did  and disabled secondary LAN and reconnected to Intel(R) 82579V and so far seems OK i will for sure report back if everything worked OK for a bit longer but this smells like driver or bios  problem rather than hardware.

                       

                      PS.Anyone from the intel staff if they can acknowledge this as known issue of driver/bios would be good (we have long patience   as long as we hear some confirmation of an issue/bug or even they are looking into it cause the mobo is rock solid and performs excellent its bad to have and little but annoying problem).

                      cpu:i7- 3770k,mobo=DZ77GA-70K,Bios:045,Lan Driver:17.1,Router:Thomson 585v7.

                      • 8. Re: DZ77GA-70K network problem.
                        cattoaster

                        Same issues here. However I can´t fix it just by disabling that NIC and enabling it again. After trying that several times the Systems freezese completely. Only a restart fixes it but just for a couple of hours in the best case.

                         

                        For now a made an ALB-Group of both NICs to ensure that I don´t get kicked out of RDP-Session and other Online-Activities.

                         

                        i5-3570k, DZ77GA, BIOS: 049, LAN-Driver: 17.1 x64 on Win7 x64

                        • 9. Re: DZ77GA-70K network problem.
                          Tadashi Dalba

                          exactly same issue, bios 0049 already installed is there any fix?

                          • 10. Re: DZ77GA-70K network problem.
                            hkmbe

                            same issue, but i fixed it by disable the second lan port in BIOS.