3 Replies Latest reply on Jul 19, 2012 11:34 AM by Dan_Intel

    Intel DZ77RE75K does not Post.

    nickdb

      Hello everyone, new build with no overclocking,,,i53570k, corsair xms3 1600, dz77re75k, enermax platimax 850, saphire radeon hd 7770 and running into the problem described below:

       

      I got stuck in this pattern.... since i am benching the board on the clear plastic it came with, note that i am using the mobos ON and RESET onboard switches. As i am booting the system from cold....I receive multiple and very fast to identify readings  on postcode board display and system hungs with a black screen. No beeps for the time being.

       

      Now When i try to reset for a second post by using either the ON or RESET switch.. i receive 4 long beeps followed by 3 long beeps, a black screen again and the boards post display code stuck in 14.

       

      Taking it from there, RESET does nothing and when i reboot again by pushing  the ON switch for some seconds, it takes me cold and i end up on the same loop as if when booting again from cold,,,,it just follows the same pattern on and on.

       

      I know post code 14 has something to do with LAN but i am not sure whats going on and if it indicates a problem there. I am aware of 4 beeps as timer failure on legacy boards and 3 beeps as memory failure,. In my case i have a one time only 4 beep followed by 3 beep and then 3 beep keeps on forever as there a memory issue in the system...However I checked all the hardware i used including my RAM and CPU which are booting fine on another motherboard and same psu and posting fine with no problems at all...everything is smooth on another mobo. ... Its definitely something with this board...and wondering whether   there anything else i can try or do before i RMA it...

       

      Worths mention that my RAM sticks are also listed compatible to the board and of same make and timings, Tried with one and two stick combination in blue 1 & 3 slots with no positive result.Cleaned the contacts with eraser , no result,  In addition when playing with the BIOS jumper by trying different  setting to 2-3 instead and i get a short, fast and continues clicking sound with post code display showing crazy again; I cannot define exacly where the noise is coming from,,,it does sounds like a relay opening and closing. I Also tried BIOS recovery according to Intel instructions with no jumper and again nothing....screen just stays blank forever. Using either a pci express video card instead of onboard graphics didnt help also.

       

       

      Running out of ideas , any suggestions??

       

      Thanks in advance!!!

        • 1. Re: Intel DZ77RE75K does not Post.
          Dan_Intel

          Hello,

           

          We recommend testing the motherboard on a minimal configuration out of the chassis. Also test the motherboard without memory installed and clear the CMOS battery for 30 minutes.  If the issue still persists, you can proceed to replace the motherboard under warranty.

          • 2. Re: Intel DZ77RE75K does not Post.
            nickdb

            Yes it was on minimal config out of the case already... I did try clearing the CMOS for 15-20 minutes and none happened...i will leave  it out for 30 min now...

             

            Please confirm that you want me to boot the motherboard without RAM at ALL....?? not even on a single stick??  Should i be looking for anything in specific booting like that?? I know post will fail...but do you want me to observe something in specific? and what after? ...do i put RAM back in after and expect a good post ?? please give me some more details based  in what details observations & critiria am i looking for to RMA after this test...I also assume BIOS jumper to 1-2 position right?

             

            Thank you

            Nick

            • 3. Re: Intel DZ77RE75K does not Post.
              Dan_Intel

              The purpose for such test is verifying that the motherboard is giving the normal three beep codes when memory is removed. That will help to narrow the issue and identify the faulty item. Test with different memory modules and if the issue persists replace the motherboard under warranty.