10 Replies Latest reply on Jul 20, 2012 11:13 AM by howser

    i5 3570k no signal after boot (once again)


      First of all - I know there is a similar discussion already, I've seen it, I've read it. But since the problem is marked as solved and yet, there is no solution whatsoever provided and no response from Intel for 3 months, I decided to start a new one. Maybe the fact that last one is flaged as "solved" puts it under Intel's radar?




      Yesterday I bought some new hardware.

      Asus P8Z77-V mobo

      Intel Core i5 3570k cpu

      Corsair Vengeance 2x4gb 1600mhz ram

      everything runs on win7 pro 64 bit.



      Problem was pretty well described already (http://communities.intel.com/thread/29246?start=0&tstart=0), but let me recap it.

      After installing Intel hd4000 graphic driver and rebooting system, everything runs just fine till the system boot. After it's done, there is no signal. No graphics whatsoever. The display goes into power save mode. I can still log in (blind), I can still force restart (again, blind). I can hear sounds. I can use remote desktop to access my system, and I used it to remove said intel hd4000 graphics driver. After that, everything went back to normal, meaning that generic windows driver works fine.


      I tried all the solutions provided in the other discussion - plugging/unplugging the cable, installing win8 drivers, removing registry entries, etc. Nothing worked. I checked few BIOS settings, neither of them changed anything.


      I have fully updated OS, I have the newest BIOS, and all other drivers.


      Also, I can't check if VGA port works, because my monitor was really budget one and has only DVI port.


      So, dear Intel. A solution? THE solution? ETA on new drivers maybe? Any comment? I believe that spending 300$ in local currency and having such problems entitles me to some answers... so please, any contact would be nice.


      Best regards