4 Replies Latest reply: Nov 9, 2012 2:18 PM by peterti RSS

Mainboard DX58SO2 BIOS is not able to write anymore! Is there a way to reset everything?

enaut Community Member
Currently Being Moderated

Hiho,

 

Hey I tried to install Fedora Linux on my computer using the EFI features of the motherboard. It didn't quite work out as expected so I played around with the tool efibootmgr and tried to add some entrys (I did that with other EFI boards and it went smooth). On this board however it had not the desired effect. Infact at first I thought nothing had changed until I realized that I can't change any of the BIOS settings. Whenever I change something in the BIOS it is changed on the screen and remains changed when I change tabs and switch back. however on hitting F10 and confirming with y the computer resets and after the reset the settings are back as before the change. Note that at no point I get an error.

If I try to save the Save a Profile and hit F10 It says not all the profiles could be stored (Its my first profile so space shouldnt be an issue).

 

I already tried to do an BIOS upgrade however this succeeded(so the flash should be ok) but it didn't change a thing.

 

I'm pretty much out of alternatives now and have no Idea on how to fix this!

 

I hope you guys have an Ideasettings

 

best enaut

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points