1 Reply Latest reply on Jul 12, 2012 10:13 PM by megaslushboy

    WinVista64_15124  Need help

    megaslushboy

      I've tried running this program (winvista64_15124 downloaded from intel's website) to update my graphics drivers, and after I open the program and get to the installing process, it shows an error screen and says I need to run it as an administrator. I have tried several times (right click, choose "Run as Administrator") and I get the same error about halfway through. I am the administrator account on my laptop as well (and I'm the only account on it). Running Windows vista 64-bit Home Premium. Used the online identify tool on intel's website and the information they told me is in the picture below. Any help would be appreciated.

       

      Specs:

       

      graphics specs.jpg

       

      EDIT: Sorry if this was posted in the wrong section. Since it had to do with updating the drivers for my chipset, I figured it would go here. Feel free to move it wherever the most help would be received. By the way, the program is called the "Intel Graphics Media Accelerator Driver." Again, any help is appreciated.

       

      Message was edited by: Mike Wood