4 Replies Latest reply on Oct 7, 2012 11:24 AM by .51454

    dz77ga-70k OS does not boot when overclocking memory to OS 2133Mhz

    edata2008

      I just bought a this motherboard and it came with BIOS v0029.

       

      System Specs:

      DZ77GA-70k

      Corsair Vengeance 8GB (2x4GB) DDR3 2133MHz CMZ8GX3M2A2133C11R

      OCZ ModXStream Pro 700W PSU

      i7-3770k

      EVGA GeForce GTX 680 SC Signature2/Dual Fan/2048MB (02G-P4-2687-KR)

      VelociRaptor 1TB

      OCZ synapse 64GB for cache

       

      Here is what I did.

      1. At first I used an i7-2600 while waiting for i7-3770k that I ordered.

      2. Changed the SATA mode to RAID.

      3. Installed Windows 7 64bit

      4. I went online to download BIOS v0045. Reboot the system and hit F7 to flash new BIOS.

      5. Went in to BIOS setup and load default settings and restart.

      6. Went in to BIOS again to change SATA mode back to RAID. I also overclocked the memory to 2133Mhz and saved the settings.

      7. And then I installed the softwares and games that I needed like MS office, Skype, games like Need for speed the run, Crysis 3, etc...

      8. Then I installed my WD siliconedge 128GB and used it as a cache by usin ISRT just for temporary purpose.

      9. The time my i7-3770k and OCZ synapse arrived, I uninstalled my WD siliconedge by disabling acceleration in ISRT.

      10. Swapped processor and SSD.

      11. I turned on the system and by the time the system starts to boot up the OS, the Win7 boot logo only shows for a second and disappears and the system is frozen.

      12. I thought it was the SSD so I removed it. Boot it up again and still the same issue.

      13. Went it BIOS setup and load everything to default.

      14. Went it BIOS setup again and set SATA mode to RAID.

      15. Finally OS boot up.

      16. I wait for all components install for the OS detected there were some hardware changes then restarted the system.

      17. I installed DATAPLEX for my OCZ SSD.

      18. Reboot the system and everything was fine.

      19. Then I tried overclocking the memory again in the BIOS to 2133Mhz. The same issue happen, My OS just won't boot up with this memory speed even without the SSD installed.

      20. Lowered the memory speed down to 1866Mhz and OS is able to boot up with this setting.

       

      My steps probably a little bit long but I hope everything was covered if you guys need to reproduce it. I want to try reinstalling my OS with the overclocked memory setting but it could be a waste of time to do it cause it takes a lot of time to do this and to just find out it is just an incompatibility issue or a BIOS issue or something else.

       

      Could you guys please help me find out if it is my RAM that is incompatible or this is a BIOS issue that needs to be fixed or is there something that I missed in the BIOS setting.

       

      This computer rocks by the way!

       

      Thank you.

        • 1. Re: dz77ga-70k OS does not boot when overclocking memory to OS 2133Mhz
          edata2008

          I guess this is an issue when overclocking the memory using basic mode in the BIOS. I tried overclocking in Advanced mode and selecting XMP 2133Mhz and then it worked. System boots the OS fine but it is very unstable when playing games like Need for Speed The Run, the game hangs all the time and there was one time the OS froze. I had to push the reset button to restart the system.

           

          I will gather some more data when I get a chance wether it is really overclocking in basic mode causes the issue.

          • 2. Re: dz77ga-70k OS does not boot when overclocking memory to OS 2133Mhz
            edata2008

            System always blue screening if overclocking the memory to 2133Mhz when playing games.

             

            Sigh! Still not getting an answer to this one....

            • 3. Re: dz77ga-70k OS does not boot when overclocking memory to OS 2133Mhz
              perceval

              Hello Erwin,

               

              I'm having the same Issue ... I'm very frustrated...

              Headline of my config :

              • DZ77GA-70K
              • i7 3770K IvyBridge
              • Corsair 8Gb (2x4Go) DDR3 2133MHz (CMD8GX3M2A2133C9)

               

              If I put the frequency to 2133, the windows itself is not at all stable.

              (I see the famous blue screen of windows)

               

              Do you find a solution ?? 

               

              Looking Forward to hearing from you soon

               

              Thank you.

              • 4. Re: dz77ga-70k OS does not boot when overclocking memory to OS 2133Mhz
                .51454

                Hi perceval,

                 

                I have the same problem with 4x4GB Corsair (CMD8GX3M2A2133C9, same spec as yours but with 4 DIMMs).

                1866 MHz is still stable, XMP or manual settings above that speed are not.

                (EDIT: With stable I mean a few hours of prime95 Blend test.)

                 

                I get an immediate crash with 4 DIMMs at Windows boot, I can work for a few minutes when only using 2 DIMMs.

                I have tested booting with every single DIMM, to no avail - I could imagine that one or two might be faulty, but not all four at the same time.

                Also at 1866, I can reduce the timings somewhat, so I really don't think the RAM is the culprit here.

                 

                I tried removing my graphics card, booting from IGP and then re-installed the PCIe card and deactivated all IGP related options (got that idea from http://communities.intel.com/message/168662, there seemed to be a connection between IGP and RAM speed).

                Of course I also did a BIOS update and reset.

                BIOS version is 53.

                 

                Very disappointing and frustrating...