3 Replies Latest reply on Jul 19, 2012 2:59 PM by john_s@intel

    SS4200-E doesn't boot




      I tried to start up my SS4200 today and it doesn't boot anymore.


      For about 10 seconds it starts normally (I can see the boot up process via serial console). Then device seems to switch itself off (it doesn't in fact). The two upper front HDD LEDS (HDD 2 & 3) are flashing very fast (looks almost like constant light). The green motherboard LED is still on. The two rear fans are still spinning but on low speed. The serial console output ceases completely. The same if I go to BIOS or booting normally.


      I can switch the device off by pressing POWER several seconds. If I turn it on again it goes directly into the mode (upper LEDS flashing, no output). I can remove the power cord, wait a minute and switch on normally. And it goes into this strange mode again after 10 seconds.


      Is it broken? Does anyone have a clou? I tried to restart with holding the RESET button. But it's the same.