1 Reply Latest reply on Jul 7, 2012 4:38 PM by vegan

    New computer with SSD suffering from slow performance

    Gil

      Hi

       

      I've replaced my OCZ SDD with Intel 520 series 240GB

       

      From some reason it works very slow when I unzip/ copy/ install files.

      Windows loads fast but that's it.

       

      I unzipped photoshop 6 on my desktop and it took 4 minutes and another 4 minutes to install in SSD program files... with the OCZ it took less then a minute.

      Also when loading a level in Battlefield 3 - with my HDD I used to wait about 3-4 minutes with the SSD, about 2.5 minutes - not that of improvement.

       

      I have my old 500GB HDD Sata2 connected as D:\ drive with only my user folders (e.g., pictures, documents, my saved games)

      I have another external WD 1TB USB2.0 with my videos library which is always connected.

      Also, external Seagate 2TB USB3.0 which is also connected as usual.

       

      The SSD is connected to the gray port. In my mobo it's the Intel SATA 3 port.

      Intel's Rapid Storage Technology driver is installed.

       

      These are the 3 tests I've ran with HD-TUNE set to 8MB blocks and Fastest test speed in windows safemode:


      HD Tune: INTEL SSDSC2CW240A3 Benchmark

       

      Transfer Rate Minimum : 494.1 MB/sec

      Transfer Rate Maximum : 529.3 MB/sec

      Transfer Rate Average : 522.3 MB/sec

      Access Time : 0.1 ms

      Burst Rate : 336.5 MB/sec

      CPU Usage : -1.0%

       

       

      HD Tune: INTEL SSDSC2CW240A3 Benchmark

       

      Transfer Rate Minimum : 491.9 MB/sec

      Transfer Rate Maximum : 531.4 MB/sec

      Transfer Rate Average : 524.0 MB/sec

      Access Time : 0.1 ms

      Burst Rate : 336.5 MB/sec

      CPU Usage : -1.0%

       

      I use:

      Intel Core i7 3770K
      ASUS P8Z77-V-DELUXE
      16GB RAM - 4X4GB - Corsair VENGEANCE
      Intel 520 series SSD 240GB
      ATI HD6950 2GB

       

       

      HD Tune: INTEL SSDSC2CW240A3 Benchmark

       

      Transfer Rate Minimum : 493.8 MB/sec

      Transfer Rate Maximum : 529.5 MB/sec

      Transfer Rate Average : 522.1 MB/sec

      Access Time : 0.1 ms

      Burst Rate : 336.5 MB/sec

      CPU Usage : -1.0%


      Could it be that installing windows on the SSD while the HDD is connected, had a negative impact on windows performance and therefore on SSD?


      Video capture of slow installation

      And of slow copy from SSD to the same SSD


      anyone please?