1 Reply Latest reply on Jul 5, 2012 3:51 PM by Justin

    DP55KG mobo hanging on post, 5A code being displayed


      Hey there, a frequent reader of the community but never a poster, finally decided to make my account since i literally spent my entire fourth of july inside of a computer rather than a BBQ!!!


      a little bit about my computer: I am not as computer savvy as the majority of people here, hence me asking for this help! I have a i7 on a DP55KG mb and a gefore GTX 570 vid card .havnt had any problems until yesterday.


      While in the middle of playing one of my games (SWTOR, not really that taxxing of a game) My computer gave me a blank screen and on restart, gave me two loud beeps during post, and displayed the code 5A (resetting PATA/SATA devices), after the 2 beeps, a few more codes go thru, the usual boot process, but then hangs up again on 5A, and then back to 00. All the while my screen is completly blank. If i press the "Back to bios" button, the code goes to E9 and stays there, meaning its still going into BIOS i just cant see it.



      I already reseated my computer, tried turning it on without the HDD plugged into the SATA and same with my DVD drive..Ive tried putting my GTX570 in another PCIe slot but the same results. I am literally at my wits end on what to do. Ive tried resetting CMOS and even took out the battery while contemplating drinking myself into oblivion to calm myself down..



      If its something as easy as "just replace the HDD, noob" then thats great, i dont care about loss of any files or anything like that, i just want a workable computer again.


      It makes me think its either a faulty HDD or a faulty PCIE slot.


      thank you in advance, i really am on the verge of tears lol, money being the way it is, this was the worst time for this to happen.



      and yes i posted this in general discussion, but im also a forum noob..so im sorry