1 Reply Latest reply on Jul 6, 2012 4:33 PM by Victor_Intel

    DH67CF: Can't install USB 3.0 Drivers

    needbb

      I recently got a DH67CF and installed Windows 7 x64. The OS worked without issues, but when I went to install the Renesas USB 3.0 drivers it would freeze every time Windows tried to install the drivers.  I have tried multiple different version of the Renesas drivers and even updated my Renesas firmware, but every time when Windows starts the driver install the machine just freezes.  All the other Intel drivers installed without any issues and re-installing Windows didn't fix the issue.  Changing the USB settings in the bios to disable USB optimization had no effect. My laptop has the Renesas controller and I have never had a single issue. 

       

      Has anyone had similar problems?  This sounds like a hardware issue and will require an RMA.

        • 1. Re: DH67CF: Can't install USB 3.0 Drivers
          Victor_Intel

          Hello again ,

           

          As I recommended thru chat support, the power supply that you are using seems a little small for your configuration.

           

          If anyone is experiencing similar problems as the ones described by Dan make sure that you are using the latest BIOS, that the device is working fine during POST ( you can try to boot from a flash drive) and that the power supply is sufficient for your configuration. In Dan's case his motherboard has a recommended power supply wattage of 350w.

           

          Regards.

           

          PV