1 Reply Latest reply on Jul 6, 2012 3:08 PM by Nathalie@Intel

    Wi-Fi not working&card not found on XPS15 (L502x)

    abadayou

      Hello,

       

      I have a XPS15 (L502x) for 4 months and my wi-fi is not working anymore. Intel Wi-fi application says that the wireless device is not found.

       

      I tried to install drivers, softwares from Intel (Intel PROSet...) but still nothing.

       

      Could you help me with that ?

      Inte

      Thank you.

       

      (From France)

        • 1. Re: Wi-Fi not working&card not found on XPS15 (L502x)
          Nathalie@Intel

          Thank you for your post.


          You may need to check if your wireless adapter shows up in device manager at all. Click on the start orb then right-click on computer then on Properties, then on the top-right click on device manager. In device manager double-click first on “network adapters” see if the Intel wireless adapter is listed, if not then check if you have an entry under “Other Devices” listing an Ethernet controller.


          If you do see an “Ethernet controller” listed in ‘Other Devices’ then you are just missing the drivers, check on the Dell* website for the appropriate ones. If you do not see the adapter in device manager at all then it may be a hardware failure, in which case you would contact Dell for a replacement.


          If you find out which wireless adapter and Operating System you have we could post the generic drivers in case you have trouble getting the ones from Dell.