2 Replies Latest reply on Jul 1, 2012 8:48 AM by richard k

    Newly bought Intel DX79SI MoBo not working with new PSU

    richard k

      Hello all!


      This week, I bought a new CPU/MoBo/Memory kit to replace my old Core I7 (prior to Sandy Bridge). The kit is described as:


      • Intel DX79SI Mobo
      • Core I7 3930K
      • Cooler Thermaltake CL-P0564
      • 16Gb (4x4) Corsair XMS3 2000MHz (CMX8GX3M2A2000C9)


      When I first tested the kit with my (mainly new) CoolerMaster PSU (RS-500-PCAR-D3 (500w)), everything went okay (well, from a Linux user point of view). But, when I plugged 4 HDDs, my PSU was not very kind to me. With 1 SSD, everything went fine. So, last friday I bought an

      OCZ ZT Series (750w) PSU to this computer. I simply uninstallled the CM PSU an plugged in the OCZ PSU; just the CPU and ATX connectors (to see if everything is working).


      At the very first boot, nothing worked; just the "standby" led on, RESET embed button green and POWER embed button red. Nothing else. I went back to my old PSU and the same behavior occurred. I changed the memory to a Kingston DDR3 1333MHz (as described in the troubleshotting), same thing. Either PSUs. I then went back to my old I7 and it worked with both PSUs. Even my AMD Bulldozer kit works flawless with those PSUs.


      Well, I must ask: what am I missing here? There's some pictures below to show my "desperation".