1 Reply Latest reply on Jun 28, 2012 10:08 PM by stewievader

    No other update anymore...

    nic727

      for Intel HD Graphics 1st generation?

       

      1. You said that you can't update OpenGL version of a graphics card. ------> For 2nd and 3rd generation you do an OpenGL update from 3.2 to 3.3

      2. You add OpenCL support for 3rd generation

      3. You add a lot of feature for 2nd and 3rd generation.

      4. You update DirectX version for 2nd and 3rd generation.

      5. Windows 8 support for 2nd and 3rd generation ------> If windows 8 is not supported by 1st generation, it will be the best reason to change laptop.

       

      With Intel HD Graphics 1st generation we have a lot of bug.

      1. OpenGL issue. We have 2.1, but not all the feature are working.

      2. We need more power to run new game. I would like to run Il2 Cliffs of dover. I run Arma 2 in low setting at about 10-25 fps.

       

      THX to understand that I very like you, but you need more update for 1st generation.