0 Replies Latest reply on Jun 27, 2012 1:41 AM by letin

    DP55KG BIOS Update problem.

    letin

      I have an Intel DP55KG motherboard. I tried to update it with the latest drivers from Intel.com which is 5936. After following the installation instructions I clicked "Finish". This restarted/shutdown my computer and left it that way. I left it for 10+ minutes as I was warned by the installer to leave it for 3 minutes so it can install and that it would reboot by itself, though it never did.

       

      So being unable to enter windows I physically reset the bios on the motherboard. It booted. After entering windows it told me that the bios update was successful. I checked in windows system info and in the bios and it was not updated. Worse is I have had a lot of network problems after the bios update and when I actually booted I received a screen "CMOS Battery failure detected, press any key to continue".

       

      My attempts at updating the bios has failed. My computer won't boot after I run the installation software. I have to reset the bios in order to enter windows.

       

      How do I update the bios? It won't work and it won't boot when I click finish.

      How do I fix my network issues. This is the first time my network has work in several boot ups.

      What do I do about the message I received about a CMOS Battery Failure?

       

       

       

      I have a new SSD(OCZ Vertex 4 128GB) and have been trying to figure out why it boots very slow. Event Viewer lists errors related to a network adapter now and then when it boots for a long time. I tried to update the bios but it just won't. I am not sure what to do. I am also afraid my network will stop working again if I reboot now or try to do anything else.

       

      Thanks a lot for any help. I really appreciate it.