1 Reply Latest reply on Jun 25, 2012 4:31 PM by Victor_Intel

    DX79SI+3930K Memory Error

    quarterlbr

      Hi-

       

      Amateur here. Just put together a system with a DX79SI, 3930K, and 16GB of memory (4x4). Was burning in the system with QuickTech Pro burn-in, and came across a memory error... thought it was a bad stick, so changed out the memory and got the same error. Did some looking around and found some discussion on the exact same error, having problem with the QuickTech Pro memory test (ATS) throwing up an error, incorrectly (it's an older copy). So I discarded the errors.

       

      To double check, I downloaded Memtest86+ (the free version) and ran a check on all 16GB (the Quicktech only hit up to 4gb anyway).  Found an error at 2627.3 MB/0x000a4358098 running "Test 4" (random pattern, moving inversions) on the first pass (did not note successive passes). Swapped Dimms 1 and 2 and reran the test. Got the same error in the same exact address with the same exact test (Test 4 only) on the first pass (also did not note successive passes).

       

      Ran the Windows 7 Pro Memory Diagnostics Tool. No errors reported.

       

      Reran the Memtest86+ full barrage of tests on the 2Gb-3Gb address range.  No errors.

       

      Reran the Memtest86+ on address 2GB-3GB with just Test 4 selected. Ran 25 passes. 6 reported errors.

       

      Pulled the stick in DIMM Slot 2 out, and it worked. Swapped out the DIMM in Slot 1 with the one I removed from Slot 2 previously (slot 2 still empty) and it worked also. 0 errors out of 10 passes on the whole stick(s) (4GB)... so, I only get a failure when both sticks are in the computer in the first memory channel (DIMM slot 1 and Dimm slot 2). They are in the correct slots - I have verified that.

       

      Do I have a problem with this board? It's brand new. Just finished putting it together last week. Updated Bios to 0494 before running any tests or burn in. Memory is Corsair CML16GX3M4A1600C9B (DDR3 1600-CAS9). All other BIOS settings are default. I want to run stock - not planning to OC.

       

      Please help if you can.

       

      Thanks,

      Charles

       

      Also, just swapped out the 2 4gb modules for two 8gb modules (DDR3 1600-CAS10) for the first two dimm slots (first memory channel) and I get the same error in the same location with memtest86+ (random pattern, moving inversion test).

       

      Tried downgrading the bios. Didn't work. Back to the latest bios. Looked at the settings under "performance" menu, and it has the memory set to 1333mhz. (Auto) Changed it to XMP1600 profile, with 9-9-9-24(? I think). Still didn't work. Changed it back.

       

      Message was edited by: Charles Swapped out Corsair memory for 16gb (4x4) of Kingston "certified for quad channel" memory (DDR3 1600/CAS9). No errors after a full night of memtest86+. I guess that solves my problem, but still, what gives?

        • 1. Re: DX79SI+3930K Memory Error
          Victor_Intel

          Hello Charles,

           

          It is good to hear that you where able to determine the root cause of the problem.

           

          Sometimes you will encounter compatibility problems between parts that meet the requirements. In this case, it seems like the RAM memory that you where using does not work properly with your configuration.

           

          Unfortunately there is nobody to blame for this as most likely all the parts are fine and will work on other configurations. I recommend you to return this memory and replace it for the one that you tested, it will be the best practice.

           

          Regards.

           

          PV