0 Replies Latest reply on Jun 21, 2012 2:31 PM by Jan

    RAID 10 is "Not Bootable" after remooval of one disk

    Jan

      Hello there,

       

      im using an Asus P6T deluxe board[ICHR10 chipset] an build an raid 10 and a raid 0 virtual drive using the intel raid controller some time ago.

      I installed windows on the raid 10 and linux with grub on the raid 0 .

      some days ago drive 1 showed smart errors but i was still able to use windows.

      Yesterday I decided to remove the failing disk.

      But after removal i was unable to boot as Raid showed 'not bootable' for both partitions.

      so I put back in the drive. Now raid controller showed rebuild for the drive but I was unable to boot windows(even through bootmanager didnt say so) - [black screen]

      So removed it once again but still 'not bootable'. and tryed it all over again.

      Then i tried to use windows  7 repair to fix mbr and stuff...but it didnt recognize the drive correctly.

      So i booted from ubuntu live cd and backed up some of my data(worked perfectly) and set the windows partition to boot. But still same errors.

       

      So do yo have an idea how to get windows boot again? (i canot backup all  data due lack of storage)

      What does the 'not booable' from the raidcontroller mean? R


      thank you,

      Jan, who wants to play Skyrim today