0 Replies Latest reply on Jun 20, 2012 8:41 AM by Alan Whelan

    BIOS Recovery

    Alan Whelan

      Hi all, I'm new to this forum.

      My aim was to disable the current raid do a fresh reinstall, but disabling the raid was an issue and the cd drive was not visiblein in the bios so i attempted an upgrade...

       

      I have an Intel sr2400 with a SE7520JR2 board. the bios was ami but they don't support bios updates unless they make the mobo, os i tried upgrading it to the bios Intel supports for it, but it didn't work, i cant get to the bios it hangs with the message "ATI RAGE SDRAM P/N GR-Xlints3y.019-4.333" on screen, so Ive decided this must be the built in video card, i tried installing a different video card which is ATI RAGE XL and now the message is "ATI RAGE SDRAM P/N GR-Xlints3y.113-72303-100"

       

      i have tried the bios update http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=9404&keyword=%22Intel+Server+Chassis+SR2400%22&

      lang=eng

      and also Download Center

      along with a few others trying to do a bios recovery. It seems to go through the motions and beeps to say it was successful

      Does anyone know what the issue could be or how it could be solved

      Any help, hints or tips would be much appreciated

       

      Alan Whelan