5 Replies Latest reply on Mar 12, 2013 2:22 PM by flibit

    Centrino N130 Issue


      Hi everybody,

      I recently bought a netbook with, the intel centrino n130 wireless card, and it's having soo much troubles. It's very slow, the wireless speed is often at 11M or 6M, it's not the router fault cause I have an old laptop and it  works fine with high speed.

      Another issue i'm facing is that when I close this netbook it disconnects from the net and never connects again until I reboot.

      Pleasse Help me :s

        • 1. Re: Centrino N130 Issue

          Thank you for your post. The issue you see may be related to the power settings of this system. Change the settings of your power options of your laptop (just type “power options” Into the search) change the setting to High performance, then on the right to it click on “change plan Settings” then on “change advanced power settings” then under the first options it will list the wireless adapter settings, double click it, then double click on the “power saving mode” and set the option you wish to change to “maximum performance”

          On a netbook usually by integration and design it will be set in a way to get the best power life, since it already has a very small battery and does not work well with overheating. On some systems you may have no access to some of the power settings.

          • 2. Re: Centrino N130 Issue

            Thank you for the answer, but I have already tried this solution and it doesn't seem to work.

            I've also tried to turn off Bluetooth, turned off the Microsoft Wifi Miniport adapter, but unfortunately.

            • 3. Re: Centrino N130 Issue

              That is bad news; in this case you may actually be looking a faulty device, to check for a replacement you would need to contact the netbook manufacturer since they customize, integrate and test the components. Before getting the replacement you might want to check with them if this is an “expected” behavior or known issue on these systems.

              • 4. Re: Centrino N130 Issue
                adrian pike

                hi having exact same problem have discovered that disabling 802.11n in the advanced adapter settings solves the problem, but now only connects upto 802.11g obviously. as soon as i re-enable n mode it completely crippels my connection. im connecting to a virginmedia hub so not sure if its a compatibilty issue or what but intel really need to sort it out.


                hope this helps for a temperary solution.

                • 5. Re: Centrino N130 Issue

                  Disabling 802.11n does indeed fix the problem. Thanks Adrian!

                  (had the same problem with this adapter and virginmedia hub)