0 Replies Latest reply: Jun 12, 2012 7:17 PM by joeminer RSS

Intel Smart Response Technology with Win 8 Release Preview & Z77 not working

joeminer Community Member
Currently Being Moderated

I am using a new GA-Z77X-UD5H board. 

I loaded Windows 7 onto the Z77 and set up my Intel Smart Response Technology to enable acceleration of a WD20FAEX with a Corsair F3 60GB SSD.  It worked very well in Windows 7 and the performance was phenomenal and was confirmed with ATTO.

I then updated from Windows 7 to Windows 8 Release Preview.  Everything appreared to be working well and Intel SRT said it was working but when I tested it with ATTO like I had in Windows 7 I was only getting the performance of the WD20FAEX and not gettting the Caching performance of the Corsair F3 60GB SSD. 

I've tried reinstalling the Intel drivers with no apparent performance effect.

I next completely cleared the system and reinstalled Windows 7 -- made sure all drivers were up to date and all windows updates done and tested all my drives again with ATTO -- then I upgraded again to Windows 8 Release Preview and while Intel SRT says it is working properly i am not getting the benefit of the SSD caching. 

Is there something I need to "turn-on" in Windows 8 to enable the ISRT to work properly or update properly from Windows 7?

 

Z77X-UD5H

32GB RAM

Corsair F3 60GB SSD SATA III Port 0

WD20FAEX SATA III Port 1

OS Drive: Crucial M4 256GB GSATA III Port 6  

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points