3 Replies Latest reply on Jun 10, 2012 4:30 AM by edwardzh

    S1200BTL 4x2TB Raid 10 uefi shell can't install OS




      I have a s1200BTL mobo, and 4 2tb hdd's.
      I tried to follow the pdf instructions provided by intel called: Install an OS into GPT Disk on intel HWR Array

      I've been braking my brain over this and can not figure out how to install windows server on a raid 10 config.


      So far I tried both methods described in the document.
      When I use intel onboard raid esrt2, I can boot in to the raid-bios, configure it (select the 4 drives, and set it to raid 10) exit the raid bios, enter the bios, then the efi shell comes up, it tells me no mapped drives have been found, and shows me the Shell>_
      Now I can type drivers, and it will list all the devices, but none of them can be configured.
      I believe the SAS-device listed in the document doesn't apply, but it confuses me.


      If I just select Raid in the bios for storage, and configure it, I can install windows but it renders half of the space useless (unallocated and non allocatable) So I figured I had to do this from the uefi bios to have a gpt. But OMG, I just can't get it to work.


      btw, I've updated the bios to latest version because this isn't the first issue I've had with this board.
      And by the looks of it, this model seems to cause a lot of problems across the board...


      Can someone please tell me the correct way to do this?