9 Replies Latest reply on Mar 15, 2013 10:40 PM by Ferdi Sogutlu

    usb 3.0 problem

    jim davis

      Hi I'm new here - name is Jim.

      I just did my first build. Intel DZ77BH-55K board, i5 3570k processor. Win 7 Pro. Antec 280 case. Corsair 800 watt psu. 8 gigs Kingston memory.

      I have a Seagate Go Flex usb 3.0 external hard drive. On my old computer it shutdown and then turned on and was recognized by Windows everytime. Plugged in to the usb 3.0 ports on the rear panel of this intel board it does not turn on or get recognized when starting the computer, however, if I plug it into the front ports on the case it works just like old times. Any thoughts?

      I have the latest bios [ 70 ]and the latest usb 3.0 drivers. It seems there's two controllers, the Renesas and an Intel controller?

      The usb sockets seem somewhat loose. I can unplug the drive and plug it back in on the rear ports and the drive gets recognized.

       

      i'm also having a problem with the memory but will save that for another day.

      Thanks in advance for any help

      Jim

        • 1. Re: usb 3.0 problem
          Victor_Intel

          Hello Jim,

           

          I understand that you are having problems when using your USB 3.0 external hard drive in to the rear USB 3.0 ports, but when using it on the front ones, it work normally.

           

          Currently we have encountered some compatibility problems that are under investigation, do you have this same problem when you connect other USB devices in to those ports?

           

          Please try a different USB cable and if it is still loose it may be a physical problem on your motherboard that you may want to replace.

           

          Regards.

           

          PV

          • 2. Re: usb 3.0 problem
            jim davis

            Yes, all the rear ports work normally with usb 2.0 devices. I only have the one external drive that is 3.0 - no other devices currently to test with.

            The usb 3.0 ports on the rear work at the higher speed but they seem a bit loose. The main problem is that when I have the drive plugged into any of the rear usb 3.0 ports it will not start when I start the computer or reboot. It does not get recognized. It works properly when plugged into the front ports on the case going through the header. I also have installed a 3.0 usb card that I had laying around into a pci 1x slot and the drive works properly when plugged into either one of those ports. Hope this helps to explain.

            Otherwise the board is very nice and has everthing I want.

            Thanks for your response.

            Jim

            • 3. Re: usb 3.0 problem
              jim davis

              I have not found a solution to the problem.

              Front USB 3.0 ports work fine. These I see from investigation are controlled by the Renesas controller.

              The rear USB 3.0 ports will detect my 3.0 external hard drive and work fine however when I start or restart the computer I get the yellow thing in device manager with the "this device cannot start [code 10]" message under usb mass storage device.

              I see that the rear ports are handled by the Intel USB 3.0 eXtensible host controller.

              I've tried everything suggested.

              I've come to the conclusion that this is either a bios problem or a problem with the Intel eXtensible controller drivers.

              Any more info etc would be appreciated.

              Thanks

              Jim

              • 4. Re: usb 3.0 problem
                John W. Whitty

                I think there may be a problem with how USB 3.3 is deployed on some systems. On one of my systems I have the USB 3.0 port built into the MB and on another system I am using a card. The one with the card the USB 3.0 would not boot up sometimes and when it did the folders that have info in them would disappear and there will nothing but folders with no info and when I try to run tools on the drive the drive would come back with errors. I put the drive on on the system with the built in 3.0 port and the drive works beautifully for now, have to burn it in to see the problems creep back in. I destroyed one USB device thinking the drive was bad and also sent back devices thinking they were defective. I think USB may not work so well with add on cards versus built in ports and the card I am using is a Renesas controller as well. All my USB 2.0 devices work well and I had to switch to Esata which I find more stable than 3.0 even if it is a little slower than 3.0.

                • 5. Re: usb 3.0 problem
                  phototaker

                  I only joined this site today & didn't see anywhere to start a new thread so please forgive me if I'm hijacking this one.

                   

                  I have a Gigabyte X58 USB motherboard which uses Renesas USB3 Host Controller 20.30.0 as well as having Award Bios version 2.4.

                   

                  My problem is this if I plug a USB3 device (I have both a flash drive & Passport Drive) into machine it is recognized & works.  If I then reboot the machine neither device is recognized & can't be seen in Windows Explorer. 

                   

                  Additionally I get an error message pop up in lower right hand corner saying that devise is not recognized.  If I look in BIOS I can't find any reference to my USB3 devices & can't seem to get them to appear here as I assume they should.

                   

                  Is there a fix for this?

                   

                  Thanks in advance

                  • 6. Re: usb 3.0 problem
                    Ferdi Sogutlu

                    I have a similar Problem

                     

                    My Specs

                     

                    i7 Asus Z77 Pro 3 Motherbaord

                     

                    I got a WD 3TB Hard drive connected to the back USB 3.0 port (tryed both no luck) and from time to time when I logon to windows the drive doesn't connect.. After an initial start up the pc eventually detects it and a pop up displays what i want to do .... like connecting a flash drive or something.  If i restart the pc the drive gets recognized next time round but if i shut down immediately the drive continues to be unrecognized.

                     

                     

                    If I perform a restart when the drives not detected the next time I boot it works fine for the next 3 - 4 bootups but then eventually it's not detected again.

                    • 7. Re: usb 3.0 problem
                      Ferdi Sogutlu

                      I've turned off all the sleep functions for all devices through device manager with no luck. Also enable/disabled cacheing but still the same. I also have the Asus FAST USB software running as well (it's worse without it).

                      • 8. Re: usb 3.0 problem
                        Victor_Intel

                        Hello,  the problem seems related to the driver and it has beep reported to be investigated. The problem here is that the controller is from a different manufacturer and this ties our hands when determining the cause.

                         

                        Regards.

                        • 9. Re: usb 3.0 problem
                          Ferdi Sogutlu

                          @ Victor & All

                           

                          Since I have an SSD as a boot Drive I went ahead and deleted the Intel Rapid Storage Technology and it seems to have worked for me. Once I deleted it I found it corrected lots of unrelated issues I was having with my system. No faults with the USB 3.0 Yet...

                           

                           

                          (This my not work if you don't have an SSD drive).