3 Replies Latest reply on Mar 6, 2013 10:25 PM by XeSSo

    DX79TO will not boot with 64Gb of RAM

    new299

      I have a new DX79TO, it will not boot with 64Gb of RAM (8 x 8Gb). It boots correctly with 7 sticks (CT1024648A1339-16FDD, 1333MHz). But when I add the 8th the post LEDs show the error code b7 and the system shuts down. I've tried all current bios versions (to 494). I've tried manually setting the RAM speed as 1333 in the bios. Nothing has made any difference. The DIMMs are ok as I've shuffled them around. DIMM slot 8 is not fault and I can populated this with RAM (just not with all the others, installed, and it works though this is not a supported configuration).

       

      So I'm stuck with 56Gb of RAM on this board. I'm posting this more as a warning against anyone buying this board if they intend to run it with 64Gb of RAM than anything else. I'm also finding it impossible to email intel tech support.

        • 1. Re: DX79TO will not boot with 64Gb of RAM
          Victor_Intel

          Hello

          • 2. Re: DX79TO will not boot with 64Gb of RAM
            mechbob

            Windows 7 Ram Limits.jpgWhat OS are you using?

            • 3. Re: DX79TO will not boot with 64Gb of RAM
              XeSSo

              Hello! I've got 3 such motherboards. While two of them had no problem booting with 64 Gb and default bios settings, one didn't boot with more than 32 Gb. I made it to boot by tweaking voltages in bios: DDR V = 1.6 V, VCCSA V = 0.925 V, VTT V = 1.1 V. And it worked like a charm! But then I decided to replace memory modules and now I have another issues. It doesn't boot with amount of RAM between 32 Gb and 64 Gb (e.g. 40 Gb, 48 Gb) beeping memory error, but it does boot with 64 Gb and with default voltages! How can it be?! I put memory modules in slots at correct order 1, 2, 3, .... and also I returned back previous modules but it didn't help. So, Intel, I need help! Or maybe I should start another topic?